Form 3 mixer arm problem


#1

Hello im looking for some assistance. BRAND NEW Form 3… went through setup, updated all firmware, ready to print… and… the mixer arm consistently fails to seat into its regular position. Even if i manually click it into place, when it goes through its little back and forth motion to prepare itself for printing, it comes loose again.

I also don’t know if it’s normal that during this entire time, when the printer says “resin filling”, there is actually no resin coming out… the tank is currently still bone dry. Is this because it is not getting the proper signals that the mixer arm is correct, or is this part of the problem.

I also notice that during printer prep there are little motor movements that pull the tank down tightly… it sounds ghastly, but this is normal?

Any assistance is appreciated.

I have opened a support ticket but figured since im not getting a response til monday I’d see what i might be able to do til then.


#2

You may have a rubber nozzle on the bottom of the resin cartridge that isn’t cut through, so it’s sealed and won’t act as a valve.

There are a bunch of reports regarding this one. I can’t help with the other issues.

Good luck!!!


#3

I can’t say much to the printer prep sound as it isn’t recorded but it does sound as though things are being pulled and a very machine-like sound is followed.

I’d say move the arm as though you’re trying to wipe it like the printer itself, if you feel that it doesn’t quite glide easily as though it’s not fitting properly you may have a manufacturing error. Could also be that the removable side piece is clicked on incorrectly try to remove that and make sure it’s fitting into the slots correctly and smoothly.

It’s not filling with resin probably because it’s failing the mixer test, but could also be as Rob said as well.


#4

The mixer arm glides smoothly no problem. It’s only when it tries to push it all the way left that the arm gets weirdly caught and then gets off kilter.

Im not sure what removable side piece you’re referring to?

I can also try and get another video of the sound im talking about when the printer is first initializing.


#5

There’s a removable piece that houses the arm when it’s idle. It’s the piece that has the resin sensor bobble, it should be removable.


#6

I just got the same problem!! First time trying to use it and the mixer arm keeps making the same mistake. It’s very frustrating!


#7

Glad im not the only one. I haven’t messed with things too much as I’m afraid if damaging something… bit this seems like a silly flaw and I’m frustrated we have to deal with it.


#8

Here are some pictures of what i’m talking about.
https://i.imgur.com/Z80JceG.jpg
https://i.imgur.com/GFnmaCR.jpg

They slide in up and down along two rails.


#9

Thank you for that.

I was able to resolve the problem. I did some searching on the forums and came across mention of my exact problem. That person said support told them to add a little resin into the tank to sort of “lube” everything up. I did that, and after an initial crooked pass, it then lined up perfectly, and I now have my official first print on the Form 3 going.

I hope this helps for anyone else who encounters the issue.


#10

So I just need to fill the tank with a bit of resin and that would solve the issue right?


#11

That’s what i did, yes.

However im having a problem with the actual prints now. Im getting really bad layer shifting and it’s resulting in terrible inconsistencies in my prints. Any thoughts here?


#12

Out of curiosity, what size are those support contact points?


#13

0.5, which is the default size the printer suggested.


#14

BTW just wanted to reply to you… this was the exact problem here. I just put a little metal rod I had in there and determined the cut was not all the way trough. Once I did that the tank filled perfectly normally.


#15

So basically the issue is not solved then, did support contacted you yet?


#16

No I have not yet received anything other than the autoreply.

In terms of the issue being solved… I am considering the mixing arm issue and the print issue two separate problems unless support helps me find evidence that they are related.

As I mentioned, by pouring resin into the tank the unseating when the LPU pulled the arm to the left stopped happening.

However I have noticed that after my two sets of prints have finished, the mixer arm unseats itself again and is sitting in just some random position within the tank. I have to manually put it into a more normal position so the magnets catch again and it realigns after that for the next print.

Whether this issue is also causing the layer shifting, I do not yet know. I don’t see how it could be, because once the mixer arm IS in position properly, it stays that way for the entire duration of the print. However perhaps the mixer arm not behaving properly is a sign of a general tank or printer problem that is also resulting in the layer shifting.

Either way I am pretty frustrated with my Form 3 experience so far.


#17

The printer makes all kinds of sounds when starting (to prepare) a print. Also the the tank makes movements up and down. The isue with the wiper I had once. After placing it back it was solved. At the time the mishap occurred the resin was very cold and therefore tough.


#18

Thanks for this one, it makes perfectly sense since I only had this issue when the tank was filling up for the first time!


#19

Contact support for this one. Printquality should be much better.


#20

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.