Form 2 won't printing over a network

We’ve just bought a Form 2 but aren’t able to print via the internal network. Installed the Preform software which seems to be ok, it find the printer on the network but when sending the print it gets half way the sending to printer bar, pauses and then drops out saying “Error while printing, printer disconnected”, We have tried this on a number of PCs now and all have the same results. Tried switching off the Firewall and no difference. All running Windows 7, are there any setting issues with Bonjour?. The Form 2 is showing set up with an IP address and is ping’able. Connecting directly to the printer is fine it’s only the network print that his causing a problem. Any ideas would be welcome.

I submitted a ticket for this exact same thing yesterday. It gets 50% sent and then errors out saying the printer disconnected. It started happening after updating to Preform 2.4.1.

I had a similar issue, though it arose when I was using PreForm 2.4.0 and resolved itself by just restarting my computer and the printer (which I tend never to do). If you’re still having issues, submitting a ticket is definitely the right way to go.

Last night it took me 4 tries to send a print wireless to the Form 2 printer. Same issues, the transfer starts and then stops saying the printer was disconnected. My network has been rock solid so I don’t suspect it?
Scout Design % MFG

Very useful to know that after upgrading you are getting the same issue, I can’t see a way to get an older version to try but my colleague has submitted a request for Formlabs to look into it so hopefully they’ll find the bug and post a new version.

From what it looks like to me, the first 50% where it says it’s uploading the file it is actually processing the file to set up the print process, so when it gets half way then it actually starts to send the file, so it’s not disconnecting during upload it’s something not connecting once it actually tries to upload.

I have the same issue, and have been talking to support about it. No resolution yet. I did find that power cycling the printer usually helped for that job, but doesn’t permanently solve the problem.

I had the exact same issue and I just switched over to using wired. I haven’t had a disconnect in the last 35 prints since switching.

1 Like

Same issue here.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.