No Form2 Printer

My wifi is working in our house, all of our devices are on it. For some reason my network cant find my Form2 in the other room even though its been working great. The IP address is the same etc. I’ve unplugged it and booted it back up and same thing. It sees my wifi network and it seems to be connected. But when I try to Send print from PreForm it doesnt see any printers.

Any hints?

I’ve encountered this a few times and the fix has been equivalent to ‘turning it off and back on again’. In this case, closing and re-opening PreForm has corrected missing printers for me. If that doesn’t seem to be working, you should open up a ticket with our support team so that we can help to troubleshoot. Power cycling the printer is also a great troubleshooting step.

If you’re running a Mac it probably doesn’t apply, but if you’re running a PC check to make sure the “Bonjour” service is running. I believe that’s what PreForm uses to find the printer.

Then, open a command prompt window (Mac or PC applies) and type “PING printer-IP-Address”. When I do this with my printer, the following shows that my computer and printer can communicate with each other.


Pinging with 32 bytes of data:
Reply from bytes=32 time<1ms TTL=64
Reply from bytes=32 time<1ms TTL=64
Reply from bytes=32 time<1ms TTL=64
Reply from bytes=32 time<1ms TTL=64

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

1 Like

How do I make sure Bonjour is running?
Got it. Bonjour is running, I checked my services. I even restarted it. ONE thing is that our cable guy came and I ‘think’ switched out our router the other day. I’ve since changed the IP in my PreForm software but it still doesnt see it.

I did “run” and Ping and it times out

Here is the error below that I am getting. The printer (when I go to it) shows that I have what looks like at least 10-15% left, but I am not sure how to get an accurate numerical reading from the printer? There is also plenty of resin in the tray.

Also, is there really no On/Off switch? I have to unplug it to make it truely turn off?

You should not need to specify an IP address in PreForm. I didn’t even know it was possible. How are you setting the IP address in PreForm?

If Ping times out, you’re not actually talking to your printer. The problem is not “symbolic”, it’s not that Bonjour isn’t working so PreForm can’t search for a printer. PreForm physically cannot see a printer. If the PC is working correctly with respect to all the other network stuff like email and web, the problem is with the printer’s network configuration and the printer isn’t actually on your network.

If you have not power-cycled the printer by physically removing the power cord, you should do so. It’s possible the printer is still using old network configuration info from before the router swap. If that still doesn’t work, go to the network configuration function on the printer’s touch panel and tell us what it says for each of the settings in that function.

Are you hard-wired to the Router or using WiFi? If WiFi, when the Router was replaced did the WiFi password change?

Im still having this issue. I get a great connection in the room that my printers been in since I got it but it sees just “1 dot” not even a bar, from every network around me.

There are no printers seen in preform and I try to add a printer and it asks for the IP address.

Im wireless to the printer. Everything is working great with my pc and network, all devices, even the roku, kids tablets etc, are still all on the same network and password etc. So its just the printer that is messed up.

I dont see any “network configuration” option on the touchpad. I see settings and that it sees my wireless network, but its getting no signal. The other weird thing is something it sees all the networks in the area, and other times it only sees my wireless network.

I’ve tried unplugging and plugging it back in. Still amazed there is no on/off switch on such an expensive home printer (expensive for me anyways)

If it sees your wireless network SSID it must be getting a signal.

You say “all the networks in the area”. Does that mean you’re in a WiFi congested area?

Is your Router running 2.4G, 5.8G, or both?

So the cable guy came out and replaced ‘their’ router thats run into the cable in the wall. Then I have my own router connected to that. That’s what the printer was connecting to. I think I have both 2.4 and 5g running. Not sure what has changed but I think its with their new router they installed…but, my router is connected to it.

By it seeing all the ‘networks’ I just mean my neighbors 2 networks, that have a very low signal. But, the printer sees the networks but not with just 1 dot…does that make sense? Not a bar, but the lowest Dot in the graphic.

So I went to my routers help and it said to run something to find out what my router IP is and to connect to it. And this came up. Btw, I normally connect to it fine.

Then I did the local IP to try to connect to it…and an ARRIS router came up. So I think he somehow turned my router off, even though my wires are connected into it, and made their router the ‘main bridge’ or whatever it is?

Its almost like its just passing through my router maybe? But why then would all of my other devices work such as tablets, tvs, all my wireless stuff with the username/pass that I normally have?

I have no idea why everything else works, but not the printer.

One more hint is that he (cable guy) left me a Network name and a password. And the network name is just a slew of numbers and letters and at the end it says -5G, and I know the printers cant connect to it right? So if its pumping out 5g, my other devices might be ‘ok’ with it but the printer is not liking it and not seeing any bars from it?

Just spitballing…I am not a network guy.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.