Form 1+ doesn't boot

Hello everybody,

Yesterday, I had troubles to print using my form 1+ printer so I decided to clean up the mirrors.
After the mirrors were cleaned, the printer started to print again but only on the hinge side of the build platform.
I noticed -only by looking- that the vat was not parallel to the build platform, I wanted to make sure, so I unplugged the printer and started to lower the build platform by rotating the lead screw by hand to take some distance measurements by a digital caliper “vernier” between the build platform corners and the vat bed then I adjusted the parallelism by tightening/loosing the spring loaded nuts.
Before I plug-in the power, I used an external magnet to fool the door lock sensor.

When I plugged the power and pressed the button, the screen shows the “formlabs” logo then blinks “ready to print” for a fraction of a second and then “formlabs” logo again for like 1 second and finally goes black! I also hear what looks like a single pulse from a stepper motor before the screen goes black.

I tried to load a print from preform but it shows an error message that says: “Job was canceled from printer
I tried to update the firmware by pressing (ctrl + shif + P) in preform then select “update firmware” but both the printer screen and button LED goes black after a progress-bar-like line was shown on the screen for about 15 seconds and nothing happens after that for about 45 minutes! It doesn’t respond to button press too, So I had to unplug the printer and try for a couple of times but the same happens every time! that is so sad! I’m afraid I ruined my printer.

I want to make sure that form 1+ has a protection circuit from back EMF if the steppers were manually moved as I have doubts and feel of guilt about me rotating the lead screw by hand :disappointed_relieved:

Anyone can help, please?


Hello Sayto,

I’m sorry to hear your Form 1+ is causing trouble.

If you have not already, please submit a request here so we may investigate what caused this in more detail.

Formlabs Support

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.