Fixing the stepper motor

My stepper motor was jammed in the tilt posistion, i managed to un jam it by taking the one screw out on the top where the rod and peice meet , and lifting it back. . My question is now it wont tilt, I am pretty sure I reseated the stepper motor screw in the wrong place, also when trying to unjam I turned the rod a good while so that probably also broke it. The motor turns but the tray doesnt tilt.

I am thinking I need to readjust the screw on the top of the rod/ my stepper motor rod is in the wrong place. what is the best way to do this. It is a form 1 by the way.

I know people have replaced the motor but where does the rod need to be and the screw that holds it?.


I’m pretty sure the end-cap that holds the unit together is broken. It may be hard to tell until you get it out of there. This is a design flaw with this stepper. It’s held together in a way that works fine if the load is light but when the tray sticks or gets jammed the pressure applied by the stepper itself breaks one end or the other (depending on which way it was going). This is an OEM part that FL sourced and was probably not designed for this kind of application. Once you get the unit out I think you will be able to see you could fabricate a bracket to fix it, if you’re clever.
The rod insert is arbitrary. The mechanism is self aligning.

I understand how it is designed to function now, I loctighted the set screw in place, it is a lot quiter now.

The problem is how do I screw the stepper motor rod up and back into the clevis?.. There is a small gap so the two don’t meet. Turning the rod by hand does nothing. So if I could just screw the rod back up into place, tech support has said to unscrew the motor and move the rod by hand. I don’t want to take the motor off and not know what I am doing next…

You should be able to turn the stepper shaft by hand to mate it up.

Support sent the replacement which was easy enough to install, I just need a little clarification;

 -The peel motor rod, one side has a metal case around one tip. Is the metal piece on the rod  supposed to face up or 

  -And,  where excatly should the peel motor reside when the machine is off?  Is the tray (without a vat) supposed to be level or a certain degree?  For proper calibration..

–Prints are only sticking to the vat. I know this can be numerous problems but i’d like to iron out the motor first before i locktite it back up and screw it together. Then move on to resins…

Apologies, I can’t remember the shaft config exactly. It should be readily apparent from how the old one came out. Once you hook it up and run a ready cycle it should calibrate itself.

Clean the build platform with IPA then scrub it in one direction with a stiff stainless steel brush. Clean with IPA again. Should solve sticking problem.

He says prints are sticking to the vat, not the platform.
When prints stick to the vat, they don’t complete the peel process.
I’m having that problem myself. It fails to peel for about 5 layers, then finally it peels.

If the model is sticking to the tank it’s because it’s not sticking to the platform. Clean the platform as suggested and see your problem solved.

I fixed the problem and even posted a picture of why these form 1+ motors were failing here> This was my stepper motor problem (Ball bearing inside) pic

There was a faulty ball bearing inside the motor. I put it back in place and its worked since.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.