"File" does not show to allow me to load model (Preform 2.15.0 build 114)

Hi, I just installed the latest version of Preform (2.15.0 build 114) and updated the firmware on my Form2. Preform connects to my Form 2 but the “file” tab does not show up, so I cannot import any models to print. I have already tried rebooting my computer (Windows 10) and re-installing Preform, to no avail.

Is there something silly I am missing (tried pressing Alt)? Screen shot of Preform is attached below.

IIRC this is a known, but hard to reproduce bug, and I think it was theorized it might have to do with (Intel?) video drivers? I know a thread exists regarding this although I couldn’t find it after a quick search.

EDIT: Oh here it is :slight_smile: No menus in Preform

Thank You Kevin! (And Thank You for the better terminology).

The menus are still there, so I was able to find them by clicking on the empty grey area right below the FormLabs logo. I’ll figure out the video drivers later.

You can always simply drag the file onto the open Preform window, since it supports drag & drop.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.