Failed print (incomplete print)

I am experiencing repeated failed prints for a small, boxy object. I thought that perhaps the file was corrupted so I created a new *.stl file but still had exactly the same failure.

I tried reorienting the model, and again the last layers fail to print. Other small models being printed at the same time on the same build platform completed properly.

I tried resetting the resolution from 0.025 to 0.050 but the model still failed in exactly the same way.

The model appears as intended in PreForm but the last layers do not print.

Am using Preform 3.0.0 on a Form2 with the latest firmware installed. The model printed normally on the previous version of PreForm, 2.x.x.

Thank you!

I’m sorry to hear that. This is a bug that will be fixed in PreForm 3.0.1. This will only happen when some triangles are very long. It may not show up in different orientations and the slicer will show the bug if you slide the slicer to the top, you’ll see no laser lines filling it in.

Thanks so much, Ben!

I tried re-installing PreForm 2.19.3 because I need to be able to print this model for customers now. But PreForm 2.19.3 is reporting that it is not compatible with the printer’s updated firmware and will not upload the job to the printer.

Will use 3.0.0. Is there an ETA on 3.0.1?

[edit - used the “slicer technique” to find a printable orientation.]

Thanks again!

1 Like

I’m glad the work-around worked for you. PreForm 3.0.1 is now available and should fix the issue: Thanks again for the bug report.

1 Like

Thanks so much, Ben, great news!

1 Like

Hi Ben, need your help.

Fine features that routinely and consistently printed very well with PreForm 2.19.3 and earlier are still failing to fully form, despite using PreForm 3.0.1 with new resin and a brand new LT tank.

I need to go back to using PreForm 2.19.3 and I need to be able to use a Form 2 firmware version compatible with 2.19.3 immediately. Resetting the Form 2 to factory defaults resets the printer with the April 2nd firmware version. That firmware is not compatible with PreForm 2.19.3, preventing me from uploading jobs to the printer.

I need to do this quickly. I have been receiving orders from customers but have not experienced fully successful prints since 3.0.0 was released. I’ve lost a lot of resin due to the failures. The tank is being contaminated with debris, requiring repeated, time-intensive, resin-losing filterings.

I submitted a support ticket yesterday but have not yet received a response.

Please help.



I’m sorry to hear that. I can’t think of any changes between 2.19.3 and 3.0.1 that would adversely affect printing the way you describe. What resin and layer thickness are you using?

Thanks for the help!

I’m using standard gray resin. Resolution is set to 0.025 for these very small models with fine, wire-like features.

If it will help, I can send photos of how models printed with Preform 2.19.3 appear (excellent) and how those printed with Preform 3.0.1 appear today (malformed/incomplete).

Thanks again!

1 Like

Here are some photos showing the difference in prints. The geometry of these two designs is certainly challenging for the Form 2. The Form 2 using PreForm 2.19.3 was able to successfully print these models every time (24 successful prints out of 24 attempts). The Form 2 using PreFrom 3.0.0 and 3.0.1 has not yet been able to print the models successfully (12 failed attempts).

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.