First impressive prints - Now every print is waste! Need HELP Please!

Hello my Name is Martin and before I start a ticket, thought i ask’d here for a solution.

My first prints with the Form1+ was awesome! I print very delicate models in the lowest specification of the Form1+
see the photo below:


Since September/November I have many fail prints like this:

and with the newest Preform Version:

not even better!

Im frustrated! I have tried a new tank new resin and now 175€ are trash. That is not funny…
Has anybody the Software version 1.5.1 or 1.5.2 (That was the last Software where the prints worked with so i remember)
I hope to get help and maybe it works… otherwise i make a ticket…cry…


I don’t have PReform 1.5.1 for you. 1.6.1 is the oldest version I have. However, that would mean that you’ve been having this issue for the last 3-4 months (without submitting a ticket…). I can hardly believe it’s the Preform version which is causing troubles.

Have you checked if your mirrors are clean, and if your build platform is secured properly. There cannot be any play in the build platform, otherwise you can end up with similar prints.

You can adjust the (torx) screw on the build platform to loosen or tighten it…

Hi @Martin_Priehn,

I would definitely open a support ticket as that may be a laser issue. They will take your through cleaning your mirrors etc. so you can start diagnosing what’s causing the poor quality prints.


yes mirrors are clean.

I have not much free time to print (1 time a week) so i thought it is the software…
this week i have time to make more test prints.
Here the result grey V01 at 0.05mm (last print):

When i used clear V01 at 0.05mm at the settings i get these results:

much better, but holes in the tubes.

When i used black at 0.05mm at the settings i get these results:

Good parts printed and resin flakes and layer lines (I think that are the settings for Resin…)

I am a patient person and I know that every Preform version is different so i thought that the fail prints ends in a different version of Preform but it don’t.

as a test, drain your tank through a paint filter, clean the bottom of the tank, pour cleaned resin back in and retry.


I have tighten the screw of the build platform and drain the resin to a paint filter, resin tank checked and found a damaged area at the forward left corner. I replaced the models in preform do test prints with same frustrating results.
Here the pics:

In the last three pics you can see that the models will not be attach to the supports and leave a mess at the bottom of the tank.

I’m now at the opinion to open a ticket for replace…
Effectively 2 Month of printing and 1L of Resin with successful prints is not a long lifespan…

yup - ticket-time.

Hello all,

ticket is in queue, so let us see what the support can do…

will post progress here!


This topic was automatically closed after 14 days. New replies are no longer allowed.