Failures since updates


So my form2 has been printing like a dream up until a few days ago. I use it for printing dental models and actually desperately need a model printed, but it’s now having troubles! I can’t think of any reason to this happening and I really need help!
Its a bit of a long story so may aswell jump into it!

Prior to Jan: No problems with failures or fitting.

Jan: New update 2.10.2 released, however whenever I have been prometed to update it never did actually update. Tried for months to automatically update (like it had been doing since September when it was purchased) but it would just close preform and nothing would happen. I ignored this and just kept printing v2 happily.

March: Finally got a cartridge of V3 Grey, and had to try it out as V2 Grey was running low and my supplier is now unable to get more v2. Since it wouldn’t update by itself I have had to uninstall preform and completely reinstall it to actually get the update.

30/03: Updated and printed first model at 50 Grey V3. Printed perfectly, but the parameters that had once used for v2 now was too lose for v3.
31/03: Went to open preform and it wasn’t there? Tried to search to manually open the stl file, but it just wasn’t on the computer, so I reinstalled (without uninstalling) the latest update and went on my way. Printed another 50 Grey v3 with my altered design, printed perfectly again.
31/03: Did a second print today and it printed perfectly. Opening preform has been fine since I had reinstalled that latest update.
1/04: Printed white and it came out fine.
1/04: Printed 25 Grey v3 and it came out fine.
1/04: Printed 50 Flexible and it came out fine.
2/04: Printed 25 Grey V3 and it came out fine (but still having problems with the new resin working with my design parameters. Does anyone have an idea about this?)

So this is when the problems have started popping up. I have printed hundreds of dental models and haven’t had any problems with the actual printing for months and months up untill this point…

2/04: Printed 50 Grey v3 and a portion of the model has lifted up off the platform, but it had continued to print, however it may be too distorted so it’s a fail.
3/04: Printed that again and it’s worked.
4/04: Tried to print 25 Grey v2, but it failed. The supports all printed and part of design printed but then ~3/4 of the way through 7 of the 8 stopped printing and only one had continued but it had slipped a fraction and continued to print like that. This is not useable.
5/04: Tried to print Grey v2 again, but have run out so tried Black v1. Made an entire new preform ‘order’ ensuring that preform is on black v1 settings and 5 of the 8 are currently printing but 3 haven’t even printed the support base.

This is where I am up to now and I desperately need this to work, but I have no idea why I am suddenly having failures when prior to all of this I have had essentially none (and the ones that had happened I had figured out why). My method for setting up preform hasn’t changed. The type of design hasn’t changed, it’s all been dental models. Each resin has it’s own tank, I clean the build platform after printing the same time, everytime. The printer hasn’t moved spots or level.
I can’t think of anything that could have caused this and I’ve tried to include every detail that might influence it.

Printing failures for every resin, after updating and using Grey V3, when none had existed before.


If it were me, I would uninstall all previous versions of PreForm and then do a clean reinstall from the latest off of the FL website. If PreForm says you need to update the printer FW, update that too.

You don’t say what your “design parameters” are or what you had to change when you changed resin.

You don’t say if you are changing resin tanks when you change resins. Are you? What are you doing between print failures? If you’re not filtering/straining your resin and scavenging the bottom of the resin tank with the spatula to make sure there’s nothing stuck to the PDMS, it probably explains most of the problems.

Yeah, I was thinking that was my next step. Do you know if there is a way to do a clean install on the printer? I’m currently doing a fresh install for preform.

The design parameters are apart of this dental model software. Essentially its removable teeth from a model and inorder to be able to work on it the teeth have to fit in the model with no movement whatsoever. I control that in the model builder software, but what worked perfevtly in the v2 is now too lose in the v3, and I don’t understand why that would happen? Shouldn’t they (v2 and v3) print exactly the same? The v3 seems to shrink more or something.

I am changing tanks when changing the resin, each type of resin has its own tank. The v2 printing tank had been through 2 cartridges and the v3 and black have barely been through 1/10 of a cartridge. Whenever I start a print I sweep the wiper across the silicon to make sure there isn’t any fall out. When there is a missprint I do filter the resin between the finest paint filter I could find. It has seemed to work well so far, but if you have a better method of filtering I would love to know!

You did a great job with this print log and that will definitely help us to diagnose any issues your printer is having. I’ve gotten in touch with our support team and one of our members will be reaching out over email to help troubleshoot. Make sure to link them this thread as I’m sure it will be a big help with continuing to troubleshoot.

I’m not certain I know what you mean. But I’m pretty sure there’s a “factory reset” for the printer, maybe even accessible via the control panel.

If you’re using Windows, note that when a new version of PreForm installs, it does not remove the old version from the Programs & Features list. So after multiple updates of PreForm you will see multiple versions listed in the windows control panel app. But. If you uninstall any of the versions, unless you’ve installed them in different directories each time, it will in fact delete the most current version. You then have to manually uninstall all the remaining listed versions, acknowledging the dialog that pops up each time to tell you PreForm has already been uninstalled, in order to get rid of all the “PreForm” versions listed in Programs & Features. Kind of a PITA if you’ve been a FormLabs user for a while.

There is a reset of sorts. Directions are here, scroll to the bottom. As far as I know this resets printer settings and wipes out the memory (files stored on the printer). It does keep the current firmware however. FL strongly discourages reverting firmware…always make sure you have the latest and greatest. @Frew can confirm these facts.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.