Failing prints, what's going on?

Until last week I have been printing exclusively with photocentric resins for over a year with no problems. I installed the latest preform and firmware and the prints stopped coming, assuming the new software/firmware settings were at issue I purchased a v3 grey cartridge and I’m still getting no prints, some very thin layers on the build plate and some cured bits in the resin tank but thats it. I’ve tried multiple files, different orientations, different support setups, nada. It’s feeling rather like my first form1 experience right now!

Any Thoughts anyone?


Can you show some images of the preform setup?

This could be a sign of contamination in the resin. Did this tray contain another type of resin or different version? Is your window and bottom of the tray clean?

I sent the file to the UK distributor/tech support. they can’t find anything wrong with the file or orientation, the resin is meant to be a bit foamy so I’ve dropped the axis by .1mm to see if that makes any difference. Personally I Think that the new firmware/preform has borked it.

Yeah my resin sensor suddenly giving me errors after the new firmware after a successful print with the previous version and not even touching the printer since the first print. I always worry with firmware updates as the Form 1+ in the office was never the same after updating the firmware from it’s factory version.

Have the same problem with the gray resin (on Form2). Unusable material at the moment as we get a failed build almost every time. We are going back to white. Lets hope they don’t muck up white when they launch the new version…

1 Like

Here same issue after update!

Ran several tests, different Z adjustments, all failures, the firmware update has borked my machine.

You did filter your resin after the failed prints, and made sure there was no cured resin stuck to the bottom of the tank?

Is your pdms still clear? Can’t see it with the resin still in the tank. Usually a cloudy tank can cause that then you will need to change tanks, filter resin etc.

Same problem here. The latest firmware has made my form2 unusable. I have the same
resin tray sensor warning, and can no longer print out grey resin prints, which I’ve never
had issues with before. And the fact that you can’t roll back from this firmware update is
a real showstopper. Makes me wonder if these updates are tested in real world settings
before being released. Not a happy camper at the moment !

FL support are now taking the machine in for repair. This is why I stayed with an old version of the firmware until it auto updated.

I had the resin tray sensor warning when I over filled the tray. You could try removing all the resin from the tray and letting the printer fill itself. Re-booting the printer would not do any harm either.

I have form1 + with Gray Resin V3 and exactly the same thing happens.

Not always … but it is a problem record we need help, our equipment is not cheap to suffer this.

Hello Goodnight.
Please. It would be very interesting for someone to comment on the reason for remaining cured resin adhered in the tank … can be for 2 things:
-I live in the tank … I think it’s the right thing to do.
-Rose of the Resin … (if once the resin filtered with 190nm paint filter, still fails to be the tank)

Can anyone confirm it?

Thank you

I haven’t used my printer in a while. At the beginning of the week I went to print something, and there was a firmware update.

Nothing I have printed since has worked. Multiple different resins (durable & black v2), multiple different tanks. The prints all fail outright or look like hot garbage when done.

I have been reading the forum as a prospective buyer of a form 2, and this firmware update issue is baffling, Surely not all printers are having this problem of not being able to print after this update? Otherwise I would think there would be many more posts on this.

But It seems surprising, that this update has been released three weeks ago, and it seems to be causing some peoples printers to be unusable, obviously a major issue for some, yet there is no official solution posted and no word of potential issues with this firmware update, unless I missed it.

So the previous poster’s “what’s going on ?” is what I’m wondering.
I would think there would be more on this on the forum by Formlabs.

Any comments

Is it the firmware or is the resin expired? There is a shelf life on the resin. There should be a batch code you can have FL look up.

Looking at the failure it seemed that the resin wasn’t fully cured and failed after the compression layers that are usually exposed more than the rest of the print. Either the resin is failing or the pdms is wearing out. I can’t tell from the picture if the tank is clear or not.

Firmware updates are tested internally prior to release to ensure that they don’t negatively impact print results. Our support team also tracks the PreForm and Firmware version associated with tickets so that we can identify if new software versions are causing issue. In this case, changes weren’t made to the printing process itself and we publish a full changelog here.

@jdipaolo @Alexander_Jones I’d recommend getting in touch with our support team so that we can look into this with you. It sounds like there may be something else going on independent of the firmware update and our team will help to troubleshoot.

Thanks for those comment Ken and Frew.

I have been working with support.

So far I have:

  1. Cleaned the glass on the enclosure below the tank
  2. Swapped in a brand new tank
  3. Swapped in a completely unused resin cartridge

Prints are still coming out looking like garbage.