Suddenly every print fails

Without warning every print has started to fail. I was hoping I could get some help here before going through the trouble of opening a support ticket.
As you can see in the pictures, the first two on the left turned out fine. But the rest, each in subsequent prints all had problems.

What I have tried:
Replaced the resin tank with a new one.
Cleaned everything, repeatedly.
Changed the support layout.
Changed orientation (result not pictured.)
Filtered the resin through a 190nm mesh after every failed print.

What is really disturbing is that none of my files, which worked two weeks ago, are printing correctly now. My only thought is maybe it had something to do with the latest update?

But any information or ideas would be of great assistance.
Thank you

The supports look like they’re printing OK, and they’re usually the first thing to look crappy if there’s an issue with the optics (at least, as far as my Form1+ experience is concerned. Haven’t had a Form2 failure yet).

Try increasing the support point size. Maybe add a few supports in the area that’s failing. The stuff that prints correctly looks good. Also, I can’t see the back side of the part to know if it has to be oriented that way, but I would reposition it so the large horizontal area at the top is angled down. Rotate the whole component 45º around the left/right axis as pictured above.

Why you were OK before and now you’re not, I can only guess (as you have) has something to do with the new FW/PreForm. That, or your resin is bad - not sure how resin could go bad in 2 weeks, maybe ambient humidity can affect it…?

Here are some better photos. And showing that once good files now just don’t print correctly. The second two photos show a slight adjustment in orientation.
It is important to be able to keep the orientation as close to the original working version as possible for product continuity.
So after printing a few hundred of these little figures, this is the only kind of result I get now.

In reply to Randy, who was awesome enough to respond, The point sizes vary. I keep most points at .47 with a few on the feet around .60 and a couple on the delicate sections around .37. I do go in an manually adjust all the supports and where they sit so the final product is easy to clean and wont loose any detail in the support removal process.
I also doubt it was the humidity, Along with a new resin tank I just started a new batch of resin. I was having problems before and after the installation of the new resin and resin tank.
The only other thing I can think of is that maybe the build platform needs to be adjusted? That it is either too high or too low so somehow it is building on the silicone wafer and not the platform? But then again the supports print correctly?
Speculation, in the latest update the supports print at a different layer thickness to increase the speed of the build. Is there possibly a problem in switching between the thick layers of the supports and the fine layers of the model?


I think Randy is right, probably some dust doing that. If you have some old supports from a sucessfull print laying around, try comparing those to the failed print. see if they are as crisp and clean or if the new ones seem a little blobby.

Another tell tail sign is when the support side of prints get rougher then usually optics need to be cleaned. I think it might be the main mirror and it may have a slight haze to it. That one is fairly easy to inspect and clean.

If isn’t the optics then open a support ticket, maybe the laser is wearing out? Not sure how many hours you have on the machine.

That seems like a bug, a very abnormal behavior I don’t think that is caused by a hardware issue or supports issue.

I pulled up the blog about update to software version 2.7 and I get the feeling this maybe be the root cause.

Improved Supports
The last PreForm update gave the Form 2 the ability to print faster at high resolutions by printing layers that only contain supports at 100 microns. This can improve print speed by as much as 50% for some high detail models. With today’s software update, Form 1 and Form 1+ printers now do this, too.

I think the problem is when it switches from the 100 micron layers to the 25 micron layers. Or does that sound completely crazy?

Is there a way to load up a previous iteration of PreForm? I’d like to do a test and see if switching the software fixes the issue.

I believe there are links to older versions somewhere, but I don’t think it’s specifically where it’s switching to 100 microns, it seems to not affect the support structure at all. It seems more like it’s messing up the geometry of the object, like parts are inverted or something.
In your 3D program, try exporting as OBJ and see if that makes a difference.

But why would it suddenly start doing that? I’m using the same saved. . Form file that was working for ages.
I’m printing out a new batch of figures currently. Only 8 more hours to go. I’ll send some pictures of them on the build platform when finished. If there are failed prints you can see it right next to one that didn’t fail.

And here is my latest print, and as you can see it failed again in the same place. Note, it is exactly the same figure as the one beside it. After uploading the original file to PreForm I designed the supports and then duplicated it in PreForm. They really are identical. Before anyone gets after me for wearing out the resin tray I do rotate the location of all the pieces for each new print to help avoid that.
What gets even weirder is if I print just the one figure, the same one that came out in the attached photo. I open up the PreForm file and delete all the other objects and that one still fails. What the heck?

The other parts look like they printed correctly. And you say you reimported that print?

The other parts are having issues too. With lots of flakes imbedded in parts, and some pieces having pealing. Part of the base on the left of the picture is missing. I’ve always had an issue with flakes developing in my prints, but they are usually easy to scrape off. And, did I mention I filtered the resin before printing?

Currently printing the default setup for submitting a support ticket. And now it is making a massively annoying squeaking sound when the resin tank moves. Did I get a lemon?

I did not re-import that print. I just loaded up the old PreForm file, then duplicated every part inside preform (enough for me to have two sets).

Don’t really know what to do anymore.

The base on the right probably needs some more supports to give it more stability.
I would definitely try importing the original mesh file again and see if that affects it–for the print that was having the most issues.

Not sure about the flakes though, haven’t had that issue.

I actually added some extra supports to the original design. The auto support generator didn’t have enough so I tossed on a few extras. And I don’t think supports are the issues, I’ve printed over 200 of these exact bases successfully.

Does that figure fail if printed alone in a different spot? If the print works in a different spot then I would suspect a spec of dust blocking the lasers path. I had that and it was on the small mirror on the galvo block. Drove me crazy.

Not hard to clean but you may need to open the back of the machine to get to it easier. Try a dust blaster first and IPA with pec pads as last resort.

I’ve opened a support ticket. In the Demo print there were still flakes causing issues.

But I think you may be onto something. I haven’t cracked the case open to get a really good at the internal mirrors or check the laser. That may be the next step.

However new software and firmware update today, might cause a different result.

Do you have the Form1+?
I don’t know much on the Form2 and that is sealed.
Form1+ there are just the back allan screws you take out and you can see the galvo block that is held in by 2 allan screws (deeper recessed ones). Easy enough to look without removing the block.

It looks like Form1+ dirty optics. But I thought this was a Form2. If it’s a Form1, then cleaning the Galvo mirrors is what you need to try next. If it’s a Form2, the optics deck is sealed, you should not need to clean the mirrors.

Hi, thanks for all the great feedback.

I do have the Form 2

I took some photos today of the Optical Lens, and with the flash there is something weird visible at certain angles. I don’t know if it’s a reflection of something inside or something to worry about. Either way I can’t clean it.

Check out the weirdness.

Update: after inspection with a flashlight, that blob is on the inside of the sealed area against the back wall, not on the screen.

It is funny (Not really) that this has happened as I to have ended wasting almost a full cartridge of resin this last week on failed prints. Same files as I have used for the last month with no issues at all until the previous update where the print starts before temp is reached… (F2 Machine)

And now my machine is moaning and groaning like a previous posters castrated wookie… Just oiled the ball screw a little and that seemed to help… On more issue and they will be sending me a new printer… The advantage of the pro service.

1 Like