Error Codes


#1

Has anyone had code 169 before? for high temp V2 and V1 tank? on form 3


#2

Hey @addqual_sla!

Thanks so much for reaching out! The best thing to do to get help with this issue as efficiently as possible is to get in touch with our support team.

They’ll be more than happy to investigate your situation more closely so we can figure out what might be going on. :slight_smile:


#3

I just had the same error code on our Form 3 as well… Support ticket has been submitted.


#4

Hi! I have the same problem. @evanareese, @addqual_sla how did you solve it? Thanks!


#5

I also just got an Error Code 169. Have no idea what it means.

It fails during the filling process. Printer emits a weird cracking noise when the wiper-arm is all the way to the left.

After some observation, I think what was happening was a silly mistake on my part.

I had filtered my resin for the first time, and it looks like when filtering my mixer-arm reversed its orientation in the tray and I missed it. After turning the mixer arm around, it appears to be printing fine again.


#6

Hi!
I got the same errorcode. The support told me, this errorcode means that something is blocking the movement of the mixer-arm or the resin tank itself. With me the problem was solved by removing the tank and the mixer-arm and installing it again.