Error 9001 again

I am getting this error when trying to upload a new print to the Form 2 printer. I have already read old posts that suggest memory full. I only had one print stored on the printer. After deleting it, I am still getting the error. I also tried shutting down the printer and plugging it back in. Additionally I tried loading a print that worked yesterday and it also would not upload. Any other suggestions?

Can you try going to ‘Settings’ -> ‘Storage’ -> ‘Delete all prints’. This should verify that all previous jobs are cleared from the machine and it will also give you a sense for the remaining space. If that doesn’t seem to correct things for you, I’ll make sure to get you in touch with a member of our support team so we can help to troubleshoot further.

Yes, I already did that. Did it again just to be sure though. It will not upload to the printer. I get error code 9001

That’s odd. You might try another .form file to see if that uploads successfully. In any case, I’ve gotten in touch with our support team and one of our members will be in touch over email to help troubleshoot.

I tried a form file I just ran yesterday. It didn’t work. Ok, thank you.

Oh, I also made sure my connection was all good.

How big is the file you are trying to print in mb (or gb)? Both the STL/OBJ file and the .form file? Is it a particularly complex model? (I’m thinking back to this post)
How are you connected to the printer, USB, WiFi?

5.360mb. It’s an .stl file. This is all I get from the engineer. I do not get a form file or Obj file. I am connected via WiFi.

no, not that complex. it’s a 5 hour file. Ran one similar yesterday.

[insert cliche “It’s over 9000!” joke here]

Ya that’s not a very big file. I know you said you unplugged the machine but did you do a factory reset? (holding the button in while plugging it back in for about 15 seconds).

Are there any oddities on the screen? Does the printer read the cartridge, tray and temperature correctly? Sorry I don’t have any real answers for you, just trying to help troubleshoot. Contacting support (which @Frew has done for you) will be your best bet.


No. I will try the factory reset. I have no errors at the printer. I am getting this error on my PC when I try to send it to the printer.

That worked! Thank you very much!

1 Like

Awesome! :slight_smile:

1 Like

Cancel support. I did a factory reset and it worked!
Thank you.


@kevinduhe beating our support team to the fix :slight_smile:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.