Multiple errors during printing

Hello all

I think a lot of people have this issue as I have read some topics. We have the Form2 since 1 month ago and everything was working okay, until last week. We sent a print from the laptop as usual and the printer restart alone on the first minute of printing. We do not see even the laser.

We have tried almost all the possibilities, like unplugging, plug again, remove all the software and firmware and actualise to the latest, come back to older versions of preform and firmware, print with and without USB…etc. Nothing works.

I submitted a ticket and the help is really poor to be honest. They only told me to unplug and plug again, try the wifi, try Ethernet…etc.

At the beginning the error displaying was error 41 but now is only error 29. The support told me may be an issue of the connections, and we investigate it and the wifi gives me error and same the Ethernet. We never used this so I am not aware if this have been like this since we purchased the printer. I also tried to create a hotspot from my iPhone but the printer does not recognise any wifi network.

Please, does anybody have any clue? We use this for research and we can’t allow us to delay our stuff. The support team even does not reply to my emails, so we are very disappointed with this.

Thanks a lot in advance

Unless you paid for support the responses are going to be slow. In a commercial environment you should have paid.

Have you tried to print something that has previously been printed successfully?

It may be that the particular file you are trying to print now is corrupted or contains some particular configuration of geometry that is exposing a bug in what PreForm is generating or the what the printer is trying to process, or perhaps the file is just too big. Some others have reported issues that seem to be a function of the size of the print job.

Make a simple object like a cube and see if that prints OK. If it does, you know the problem is with the file that is failing and not an issue with the printer electronics.


Thanks for the advice. We tried that already, like to print a simple disk made on the moment with a CAD software but the same problem arises. We tried to print with files that were successful on the past but nothing happened.

However I just spoke with the technical support and they told me to send the printer back. They do not tell me which is the problem but this is what they recommend…

Hopefully they will not be too long and this will be sorted

Thanks for the advice again

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.