Upload to printer failure over WiFi

FYI, I’ve had a few models fail to upload to my Form 2 over WiFi. One was a ~1500 layer print over about 1/3rd of the build volume, not terribly complex but it did have a number of smooth curved surfaces (i.e., subdivided into many polygons). When I connected my laptop to the Form 2 directly, the print uploaded (took about 2 mins).

Not sure if this is helpful, but the upload failure happened halfway through the progress bar. It filled in fairly fast up to 50%, then paused, then said, “Printer disconnected”. From the Form 2 side of things, it showed that it was receiving the print, then listed it as “Cancelled” in the prints list.

Steven, if you continue to have issues with the wireless upload, I would recommend that you write into our support team so they can assist you.


I too am having issues with my Form 2 wifi. For the first week I could upload over wifi just fine. Then all of a sudden my preform software cannot find my printer. I have tried resetting the wifi on the form 2 and re-downloading preform but no success.

I have submitted a ticket but got no response as yet. The only way to upload prints is via USB which in our office is not convenient at all.

Sorry to hear you are having wireless trouble Ross. If you’ve submitted a ticket, our tech staff will be in contact soon.


I had a similar problem. In my case I was able to fix it by manually adding the printer by IP address.

I have tried manually adding the printer using its IP but that hasn’t worked. Really at a loss what to do now as I don’t have a spare computer to run the printer from. I need WIFI enabled!!!

The customer support has been awful at this point. I submitted a ticket days ago and I hadn’t received a reply until today. We are having so many issues with both our printer and the cartridges and we are receiving no help.

Ross - really sorry to hear about the printer trouble. I checked in on your ticket and it looks like Anastasiya is taking the necessary steps to get you up and running.

I can certainly understand your frustrations, but Anastasiya will have you back to printing as quickly as possible.


Last night I was also unable to upload over wifi. Moving to USB worked but was a bit annoying. Is there a known thing I can mess with?

I’m having the exact same issue. The sending to the machine fails at different points of progress. The last time I could send it by saving the build first, but that’s not working anymore. I also reduced the layer thickness to reduce the size and therefore the sending time, decreasing the chance that the build would fail. Is there any real solution to the problem?

I too am still unable to print over wifi. USB works fine.

Should I open a support ticket?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.