Can't connect over WiFi or Ethernet


#1

I have three Form 3 printers and all frequently run into issues where Preform says they’re disconnected and will refuse to connect with them when I type in the IP address. Often when the printer displays a triangle warning sign next to the IP address. I can’t find any information as to what it means, but it seems to have no effect on if it can connect to Preform or not.

I have tried WiFi and Ethernet, toggling WiFi on UI or unplugging and plugging the Ethernet cable on the printer AND the computer. Soft reboot, hard reboot, restart Preform. Everything you can think of I’m positive I’ve done. None of it works, until… it just does.

I can’t find any single method to fix this issue, and it’s one I’ve had on every one of these printers, including the Form 2 I had previously.

Preform and all printers are up to date too!


#2

I too had no luck connecting from Preform to the Form 3 over WIFI. I started a print job last night by plugging in the USB lead from the laptop, less than ideal. I feel that this is a bug in Preform, because to my amazement, I can see my print updating in realtime over the internet.


#3

I’m having this same issue with my Form2. It frequently shows as disconnected after a print has finished, and will sometimes reconnect on reboot. I’ve had to rely on USB connection, but this completely negates Dashboard.


#4

Always a question. Will it (Form2) connect today? And today the printer says wifi is broken, call support. I’ll try a factory reset in the morning.
Here’s the deal for you folks searching for solutions. Billions of cell phones use wifi daily. My 2d printer is effortless wifi. Arguably one of the most understood technologies on Earth.
When you come to Formlabs asking them why their printer cannot connect using this well understood technology, they will tell you to go all 1980 and tinker with YOUR configuration settings as though somehow it is your state of the art computer system’s fault.
But you see wifi is one of the most well understood technologies on Earth.
Unless you work at Formlabs, it seems.


#5

I experienced problems getting Preform to connect with Form3 printer last night. I had changed the router the night before and changed resin to GreyPro from Clear plus put in a new tank so there were many “things” going on at once. After connecting the printer to the router and getting the tank, resin container and platform to see each other, PreForm wouldn’t connect to the printer.

I downloaded the latest update but still no luck. The only way I got it to see the printer, resin and tray, was to reboot the printer, uninstall PreForm, reboot the laptop and reinstall PreForm from the downloaded file. That worked and I successfully printed parts last night. All of this was done via WiFi … I’ve never used a USB cable.