Cant Make Wi-Fi Connection


#1

Hi All,

this my first post. Just installed brand new Form 3. My first 3d printer ever. I was hoping to have it connected by wi-fi but it seems I can’t make it work. It sees my network and password but still no connection. Why is it…? Could be something to do with this Bonjour for Windows software…? Where do I start fixing it…?

Thanks


#2

First, try updating the firmware to the latest version. You can do this over USB with PreForm. Once it has the latest firmware, try again, and if it still doesn’t work, then you probably have to talk to support.


#3

Thanks nsayer, this was my first post to the group and as such was quarantined for several days before posting while I managed to solved my problem couple of hours after writing it which was like two weeks ago…

For those who might be interested in what happened, after struggling for couple of hours and unable to make Wifi or USB connection between Form 3 and Preform I powered it off frustrated but few minutes later come up with another idea worth trying and rebooted Form 3 for the second time and after typing Wifi password the connection was established just like that without me having to test my new idea at all. Problem got solved on it’s own. I don’t use Ethernet but Wifi and USB are both working flawlessly ever since.

Next issue in need of solving is connecting F3 to Dashboard. So far each attempt failed with the message stating that in order to do so I need Internet connection. Probably the only way of fixing it will require talking to Bell tech support.


#4

If you haven’t done a firmware update yet, I strongly recommend doing so, then trying the stuff that isn’t working again.