Preform can't WiFi-connect to Form 2


#1

Wifi connection between Preform and Form 2 is on the fritz again.
The version was 2.18.0, so I updated to 2.19.0 and it’s not any better.
I’m happy to learn that I could print teeth 100% faster if I needed to, but
I JUST WANT TO CONNECT TO THE GODDAMN PRINTER !!!


#2

Hey there @Olivier_Suire,

Apologies for the delayed response. I’m so sorry to hear you’re having connectivity issues. That’s absolutely not the experience we want anyone to have with our printers.

This is a problem that’s best resolved by getting in touch with our support team at the link below. We’d be happy to investigate the connectivity a little more deeply and hopefully get you back up and running ASAP.

https://support.formlabs.com/s/contact-support?language=en_US


#3

I just don’t understand why you guys keep pushing out updates that alternately break and fix the wi-fi link.
Just get your fingers off the darn thing once it works !
This is really frustrating.


#4

If I ever see a connectivity issue I simply go to the printer touchscreen and disconnect (and then reconnect) WiFi and then PreForm always finds it. Since upgrading to 2.19 PreFrom has had 2-3 times where it doesn’t recognize my printer and this has worked every time. Not ideal, but a super simple solution and no big deal.


#5

In the past, if I had to unplug my printer, it always retained the wifi settings. I just updated to the new version of PreForm and each time I reboot, those settings are lost.


#6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.