Endless "Missing Cartridge" messages

Every time I start a new print, my job runs for about 7 layers then I get a dreaded “Missing Cartridge” error message.

Lifting the cartridge up 1cm and lowering it again ‘fixes’ the issue. The printer resumes printing for another 10 layers or so and this issue crops up again.

Rinse and repeat 5-9 more times until after around layer 120 it will finish the job half the time without further issue. The other half of the time I’ll get this error message again in the middle of the night, resume the print the next morning and get an ugly seam in my print.

I’ve now spent 3 weeks emailing back and forth with support to no avail.

This doesn’t happen with any of my other cartridges (Grey v1, White V2) only my Black V3 cartridge.

Printing in Open mode ‘makes’ the issue ‘go away’.

What are my options here? At this point I’m feeling immensely frustrated - and that my prints are failing because of a non-robust DRM mechanism.

1 Like

Clearly, the cartridge is defective in some way. Buy another Black and use that and when it’s nearly empty move the resin from this faulty cartridge to the good one. The printer will let you run about 3L of resin through a single cartridge before it will refuse to let you use it anymore and you only need it to last for 2L.

This costs you no more than it would normally. At some point you’d have bought a new cartridge anyway, and you’re not losing any resin doing this. Frustrating to have to deal with it, but easily resolved by doing something you would have eventually done anyway…

1 Like

I get that a lot on resin trays. New one in just a couple of days and it put up the message. I have one sitting in the box as I can’t use it.

It does sound like the chip on your cartridge is faulty as @Randy_Cohen mentioned. Thanks for doing a bit of troubleshooting by checking to see if other cartridges are working correctly. Continuing to work with our support team is going to be best to get this resolved.

Manually filling the tank with resin in Open Mode will allow you to use the resin in the cartridge without error. We discourage against re-filling cartridges after they’ve been used because it increases the risk of bite valve failure but it can allow you to use up the rest of the material in the cartridge that’s failing to read.

facing the same problem on one of the FL2 printers.
White resin
updated firmware 24 April 2017

Can you get in touch with our support team so that we can help troubleshoot this with you? We’ll want to identify the cause of the error and there are a few things we can try to get the cartridge reading properly.

I took the last one out of the printer after getting this message. Drained and filtered the Resin as best I could. Keeping the tray level I lifted it up so I could see the bottom and carefully used a pink pencil eraser to clean the contacts on the bottom of the tray. Also the contacts of the machine. Poured the clean resin back in and it runs just right.

I learned this trick a number years ago while IT systems manager at a large published company in Florida. Humidity played avouch with the PC board contacts and many a computer would go crazy. I’d shut the computer down, take the boards out, clean the contacts with a pink pearl eraser and re-insert the board. It worked every time.

1 Like

If you have an Electronics supply store nearby, a-la Radio Shack, you can get a can of “color TV tuner cleaner” probably. This is a substance you spray on electrical contacts, that both cleans the contacts and coats them with a WD40-like substance that resists subsequent corrosion and keeps the contacts cleaner for longer… I’d apply it with a que-tip and not spray, since the optics of the printer won’t be happy with a coating of the lubricant. But if cleaning contacts fixes the problem, this is the right stuff to use for that…

YOU could spray it on a hard board then use a Q-Tip to clean the contacts.

I’m having the same problem on our Form2 with multiple Grey V3 cartridges. Lift and replace clears it and it continues printing. Usually just once per print, and not every print. I will try cleaning the contacts and see if it helps.

That’s the same resin I use and the only one.

Eventually I solved this problem by getting a new cartridge and adding the contents of the old cartridge.

While the Form 2 printer has a solid construction with tight tolerances the cartridges do not. As a stop gap for getting the cartridge to make contact with the sensor you can insert a butter knife into the left side of the container slot.

1 Like

Or you could print a shim on your printer and save the butter knife for butter!

1 Like

Its those little finger springs on the machine that come into contact with the resin tray. One of mine was bent in. Called customer service and they told me to VERY CAREFULLY lift the spring up. Ever since I did that no error message

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.