Constant Cartridge missing message. looking for options

I have had my printer for several months now (Form 2) and at first it worked fine. still does except for that CONSTANT missing cartridge error. Re seating the resin supply always fixes it but the fact i have to re seat the thing every 1-3 layers of print sucks. a 4 hour print takes me a full 24 hour day because i have to reset the thing every 30 seconds and it takes another 30 seconds to a minute to restart the print.
I have tried the “jam a butter knife in it” trick to put more pressure on the pins trick (didnt work). tried cleaning the contacts EVERY TIME it popped up( mad no difference) and I have even tried cleaning the internal pins way inside with a 1 ft long q-tip. still nothing helps. I am wondering if anyone has performed any ideas on their machine to make this happen less. I was considering 2 options, aside from returning the thing for a new one. drill a hole in the back so i have easier access to the pins that need cleaning that connect the cartridge. or 2 fabricate a new style of pin system for the contacts. spring loaded and on a small lever or something i can 3d print.
I am really looking for options here. I love this printer but the fact the contact system is so shottty really bugs me. While writing this i have so far had to re seat my cartridge 5 times. ok 6 now. & now that i went back to spell check stuff.

I started seeing this problem recently as well. I’ve had my printer since Feb 2016 and firmware 2.13 was the first time I’d ever seen this error. Others have started seeing it as well, so it could be a firmware bug.

yea my printer worked perfectly for about a month. im not sure if it started failing around an update in particular or if its just wear. I have 3 resins i use. Black i have to re seat every few layers. white … less often. and clear is a nightmare,every single layer.

a small update. going on HOUR 12 of a 6 hour print. really starting to dislike this printer. It should not require by the minute attention to use it. sort of makes doing anything else practically impossible, basically forced to sit at the desk for the entirety of the print.

I suggest contacting support about the missing cartridge error, as it’s not normal. I’ve successfully printed hundreds of prints, unattended, over thousands of hours and my success rate is in the high 90’s percent. In other words, this isn’t something you should just live with, it can do much better.

I feel your pain. The company I work for has bought 2 Form 2’s not quite a year apart. Our original Form 2 started doing this. After a lot of back and forth with support, even replacing the part in the machine that opened the cartridge and had the contacts on it, I had to send the machine back (under warranty) to be a guinea pig to be torn apart and tested. They sent a new machine, and after about 2 weeks it started doing the same thing, so that one was sent back and a new one was sent to replace it. So far it is working great.
The second machine that we bought has been working flawlessly.
So, out of 4 machines, 2 had the missing cartridge error.
It didn’t matter what firmware was installed, as I had problems before and after updating, even doing a factory reset.
Formlabs has been awesome with their support and replacing of the machines with no problem. As long as your Form 2 is under warranty, I would contact Formlabs.

You can use open mode to get past the errors, It will NOT heat up the resin, use the wiper, or auto fill the tank, but it will enable you to continue printing.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.