Resin Sensing Error!

I keep getting this error. I have done what the forms asked for, took the tray out , cleaned it and the machine, cleaned the build plate. Started again.
I just got this printer brand new. After I tried twice to clean and got the error I updated the firmware to the newest. ( Not sure why I brand new printer came with old firmware) My first print is the only one that ever worked.
Now all I get is this error or if I get it working for a bit and I feel good about it I then get this again. Here is the last one I got when finally went home for the night.

Recap what I have done.

  1. Filed a support claim and kept emailing on the chain all my tried and updates. No reply yet from them so we will see in the AM.
  2. Cleaned the tank
  3. Cleaned the machine as much as I can see.
  4. Re sat the resin ( white v2) reset the tank, reset the ripper, reset the build platform
  5. Updated the firmware.
  6. Re started a new project.
  7. went for hours then gave me the same error.
  8. I had some issues at first getting the resin out of the bottle but fixed that before the very first print.
  9. No prints on the glass or anything that should be messing with laser.
    1st day printing and very unhappy with the error.

seems to have resumed on its own? why would it error over and over and pick back up?

I have a similar problem. Here is the thread. It also started immediately after the firmware upgrade to the latest version… Don’t think it is a coincidence.


Thanks for all of the troubleshooting you’ve done so far, it’ll be a big help in identifying the cause of this and working towards a fix. When were you able to submit a ticket to our support team? We typically aim to reply to all tickets within 24 hours and if it’s been longer than that, let me know so that I can look into this for you.

I submitting it around 422 PM West coast. No reply yet. I was able to finish one print but when I look a the dashboard it went to errors and kept printing over and over and over again. Now the screen is frozen on How did your print come out and I can’t click anything with the touch screen.

Still having tons of issues. Seems lots of people are having these issues with this Brand New Printers… Is there a fix for this?
This has happened for every print I have from hour 1 with this machine.

Thanks for letting us know. The cause for Resin Sensor Error can vary somewhat and our support team is best suited to troubleshoot. It sounds like a member of our team reached out recently. Were you able to receive that?

yes I got a email but am shocked I can’t speak with someone on the phone if a Brand new printer is not working day 1 with out paying for support package. This is something people should be aware about.

I’d like to know if this gets resolved. We have the exact same error on an out-of-the-box machine, and the more I read, the more they seem to be glossing over the real problem.

Our brand new printer is a brick right now. Resin won’t fill, and just gives us this error nonstop.

I suspect the motor that squeezes the resin bite valve is faulty and they aren’t testing these properly.

Sent back the printer for a new one.

I had the same problem out of box with my first printer. It was replaced after troubleshooting with Formlabs support. My second printer was perfect until the update, when it started to have the resin sense error problem constantly. i tried everything i was told to try the first time around and nothing worked… until i saw an almost hidden tip on the troubleshooting page.

“For a persistent sensor error, consider inserting the tank with a slightly twisted counter-clockwise alignment: align the right side so the acrylic tab is flush with the carrier and the left side with a minimal gap (the thickness of 1-2 sheets of paper) between the tank and the tank carrier.”

I moved the tray about a millimeter away from the wall/level sense… and havent had the problem again. hope this helps.

I may get beat up here, but I would suggest using OPEN mode. It’s scary at first, because you are disabling a lot of Form 2 “smarts”, but your tale of woe sounded all too familiar to me.

Open mode bypasses all those sensors (that have and NEED detailed trouble shooting steps). The printer just works.

I’m still waiting for the down side, and perhaps for some printing tricky resins at high resolution open mode may not be the answer, but for me… aces.

I think we’re all pretty friendly here :slight_smile:

While Open Mode might be a useful temporary solution for continuing to print through errors, it’s not something that should be used as a default. Things like the heater and wiper improve print reliability and quality so it tends to be best to troubleshoot any persistent errors with our support team.

SO they replaced my printer with a brand new one. Just came in and has the exact same error on it. No resin ever touched it yet.

We have just install 2.14.0 and the associated firmware. I am now filling a cleaned out tank with Gray v3, and printing a part.

We will see if the dreaded “Resin sense” error returns, or if this latest firmware update has something in it that helps.

I had to open it up and get a 1.3 mm hex to tighten the sensor case. It is now filling a brand new tank and starting a print . We will see what happens.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.