Empty cartridge keeps trying to fill without letting to proceed

The Durable resin cartridge has run completely dry, but there is still plenty of resin in the tank.

In the past when I would attempt to print Form2 would give a warning at the start of the print, and then require secondary confirmation soon after to say that the print can continue using the resin in the tank.

Today however I did the same thing and the printer is stuck on “filling the tank” stage. It didn’t give me a warning message on the printer (only in preform during upload), and it has now been 30-40 minutes. I tried everything I could think of: re-inserted the tank, re-inserted the cartridge, cleaned the sensors, re-started and re-uploaded the print file, even poured some resin back into the cartridge from the tank, but no improvements on the result.

I heard someone saying to use open mode but apparently that also turns off other features such as the wiper? Of anyone has a good solution that would be great, thanks.

Have you tried leaving the printer alone for 30mins or more withouth touching anything ?

Sometimes this process of sensing resin and trying to fill the tank until the printer catches on the fact that the cartridge is empty can takes ages and I suspect that the cycle resets when you remove the tank or the cartridge.

Yeah I thought so too. I am fairly sure I left it for at least 30 minutes without doing anything during one of the attempts, though not 100% certain.

I read somewhere it’s supposed to take 10 minutes to attempt before giving the error? Is there an official timeout for this?

Keep waiting although 30 min should be enough

Alright, will leave it alone for as long as possible and see if there’s any change. Thanks guys, will update here

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.