During print cartridges are not detected


#1

Hello.

We have a Formlabs Form 2 printer, which worked quite perfect for roughly 2 months, but now we are facing a problem as the cartridges are not detected during the print process.

Before printing, everything works fine. But during the print, the printer will stop several times, as the “resin cartridge is not detected anymore”. After pulling the cartridge out/in, it works again for some time, but after an infrequent time, the cartridge is not detected again and the printer stops. So because of this, we are unable to run the printer over night or without having an eye on it.

We tried several resins cartridges (standard, tough and flexible), and there is the same problem with all of them. So the problem should be at the printer and not the cartridges.

Yes, we already filed a support ticket, but the service is quite slow. We get a typical “please reset your printer” advice on one day, answer the email immediately, and get another response 1-2 days later. So this process runs like a chewing gum.

I want to know, if you guys have/had a similar problem, and how to solve it?
Or do you know how long it will take to send the printer to Formlabs in order to get a repairment/replacement?
As we need the printer quite urgent, we think about purchasing the pro-support-plan (499$!), so that we get an replacement before we send in the broken printer.


#2

Yes, same problem started here during last several months. Brand new tray, brand new cartridge, … and then after a few layers, the identical situation occurs. I remove the cartridge and wipe the dispensing nozzle, and also clean vent cap. It has happened with Clear, Flexible resin (v2), and Tough resin (v3). Each has its own tray, so no cross-contamination is occurring. Frustrating for sure. The error with Tough resin happened twice today with a brand new tank. Haven’t called support yet since I’ve gotten the machine to continue each time. But not sure how or what the problem is. Maybe something with a sensor that is on the cartridge itself?


#3

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.