Dispense Error with Elastic Resin 50A

Dispense Error
“The cartridge is empty or jammed. Check that the bite valve is fully seated and that the vent cap is open”

We are currently facing some issues with the Elastic 50A Resin. (We are working with a resing printing (SLA) Form 3+ printer). Even if the cartridge is full and the material is correctly poured into the tank (resin is flowing in the correct way), an error concerning a not correct refilling of the tank appears. We have tried several things (checked the valve, tank and cartridge repositioning…) but have not solved it yet (This error does not allow us to print).

1 Like

Assuming the tank is actually filling up with resin, and if you kept trying it would overflow, then this is my suggestion: There’s a float in the vat/tank that engages a sensor on the printer, left rear corner. The printer uses this float to detect when the vat/tank has reached full. If it dispenses resin for a while and never sees the float trigger the sensor, it stops the fill process and throws the error. The problem is with the vat/tank, not the resin cartridge. Check that mechanism in the left rear corner to make sure it’s not jammed. Remove the vat/tank and reinstall it, try again. If it still doesn’t work, either the vat/tank is busted or the sensor in the printer is busted. So next step would be to try a new vat/tank. If it still fails, that only leaves the printer.

Agreed - double checking the tank float would be a good place to start. As well, trying out a different resin tank (if you have a spare available) would help isolate whether the particular tank is at fault. If issues persist, please feel free to get in touch with our Support Team for further troubleshooting.

Thank you for your kind replies. After some attempts (of course we were way below the overflow threshold) the printer started normally, It never happened with other resins so I am quite sure that it’s not something related to the printer’s sensor. We will have a look to the float of the tank.

The bite valve on the cartridges isn’t very “precise”. Some open more than others when “bitten” and flow resin at a higher rate. I have had one cartridge where the bite valve didn’t work at all, no resin flowed, until I stabbed it with a Xacto knife blade to open it up. So yeah, this could be that your cartridge may just be flowing resin very, very slowly…