Cartridge not detected. The solution is somewhat worrying

My Form 2 didn’t recognize a new Black cartridge that I inserted. It was not the machine itself because it had no issues recognizing other cartridges. I cleaned the ID chip on the cartridge with acetone, to no avail. Even roughed the chip up a bit, still no luck. When I compared it with other cartridges I saw that the chip was melted into the plastic just a fraction deeper than the others, the difference was so small I could barely notice it. So with the help of a soldering iron I moved it out by a tiny amount and my problem was solved.

@Formlabs are the contact pins on our machines so unforgiving that a 1/10mm variation in the position of the ID chip prevents it from making contact??

I wonder, could you have applied some solder flux and solder to add a conductive layer to close the gap?
I have had this issue as well and in the past, just discarded the resin because I don’t have the time, patience or willingness to manually fill the tank. I wish I had thought of doing as you did, could have used the resin vs not.
Next time I’ll try so thanks for the post. It gave me an idea I hadn’t had.

I got a cartridge that would not read because it had no chip-

Formlabs sent me a new cartridge- free of charge.

Thing is- the resin in the unreadable cartridge is still good and i will simply transfer it to the good cartridge as that gets used up. I will have to tell the printer to keep printing even though it thinks the cartridge is almost empty- but I find you can usually run a couple liters thru a cartridge before the Form 2 thinks the cartridge has “expired” from age.

Try soldering a little solder to each of the cartridge pins. I have fixed all of my cartridges by doing this. They are all reading great now.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.