Cartridge 'None' not being detected?


#1

Hey all,

So I just got out my Form 2 after a year or so of being ins storage. I opened up a brand new v4 grey resin. Though when inserted it says cartridge ‘none’. Taken it out and re-inserted and still no joy. I also tried my black resin and almost empty grey v3 resin cartridges and it didn’t detect those either so could this be an issue with the contacts for the cartridge? Any help would be great.


#2

Something that happened earlier that may be useful to some is that after leaving the printer on for a while the cartridge suddenly appears detected! I had to disconnect the printer to level it outside my enclosure. though when starting up again no cartridge detected! I’m hoping waiting a while it will eventually show up, hasn’t so far though if second time lucky it could eb a solution.

Otherwise does anyone know how to clean the contacts on the actual printer for the cartridge?


#3

A very long cotton swab and some IPA.


#4

Yeah I think I need to clean the sensor at some point, either that with the swab or try to open it up from the back and do it…

Though as I predicted, I went out for an hour and came back and the cartridge was operational!? So it seems time is possible a factor here, the printer takes a while to sense the cartridge it seems?


#5

fantasy2 you’re a genius dude! :slight_smile: I attached a q-tip to a barbeque skewer, dipped it in ipa and gently lowered it down and rubbed it along the sensor from above. Inserted the cartridge and boom! instant recognition :sunglasses:

Before I had left the cartridge in for around 6 months and noticed the old cartridge had resin residue near the chip, so resin must have got onto the contacts. Formlabs asked me to send the printer back so saved me much hassle :wink: