Build plate not coming back down into resin Form 2


#1

I have contacted support but while waiting to hear back thought I’d see if anyone else has experienced this issue. I searched the forum and didn’t see anything.

Here’s the issue, about 2/3 of the way through a print I heard a grinding noise briefly as the build plate was lowering back towards the resin, but then it stopped where the print was about 2cm above the resin. And the printer continued to act like it was printing except now layers were being added due to the print being out of the resin tray.

I aborted the print, adjusted the model, re-uploaded and began another print. Same issue. No idea what’s going on.

I’m printing the test print now but I don’t think it’s tall enough to encounter the issue when I did.


#2

What you heard could be the stepper motor skipping steps. Can you check the spindle? Any dirt or particles there?


#3

Yes I was wondering about the motor skipping. The spindle is clear, clean and well lubricated. That of course doesn’t rule out an issue with motor, but with spindle clear I wondered what would cause it to skip there.

This printer is a little over year old and has been used maybe a dozen times.


#4

You might also want to take a look at the sliding rail in the back, that the platform moves on. make sure there is no blockage.


#5

Also be sure to unplug the machine from the power supply and push the button for 10 seconds to discharge the electrical components.

It might be also a sensor so this will reset things up.

Keep us posted.


#6

The issue has been resolved. Here’s what fixed it. I removed the model from PreForm, closed and re-opened PreForm then imported the model again, auto generated supported, and uploaded to the printer.

It seems to have been an issue with the code sent to the printer that was causing the issue.

Hope this is helpful for others.


#7

Did you contact support? That certainly sounds like an issue they’d like to look into.


#8

Yes I worked with support to come to the resolution above.


#9

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.