Brand new printer, Motor jammed and "in use by another instance of preform"

I bout my printer over the holidays but was unable to open the box until today.

I have several issues:

  1. The first time I plugged in the printer I hear a very disconcerting cranking sound and then get a “motors jammed” error. I am given an option to continue with printing (see screenshot) or abort. After choosing “abort” twice it then says “ready to print”. If I unplug and re-plug the printer the same loud noises and the same “motors jammed” error occur.

  2. Upon opening the preform software I am told that my printer is in use by another instance of pre-form (see screenshot) which it is not as this is my first and only Formlabs printer and I only have 1 computer with pre-form installed.

  3. Updating the firmware did not do anything to correct these issues.

  4. What is with the stupid printer ID/serial numbers? Who thought it was a good idea to name these printers stupid animal names?

This printer is brand new out of the box and I’m anxious to start printing. Any help would be appreciated. I have also filed a support ticket.

I understand your frustration. The good news is that all the motors in the printer are stepper motors. This means if they jam, they make a racket but they don’t actually suffer any damage from the event.

Have you inspected the area inside the cover to make sure there’s nothing obstructing the mechanics?

You’ll see a long screw at the back of the machine. Reach in there (power off) with your fingers and see if it turns smoothly.

How did you update FW without using PreForm? Directly from the printer?

Have you tried a reboot of your system?

Yes I have inspected the area, I removed all the wrapping and double checked for any material or obstructions. The screw turns, but I wouldn’t call it “freely”. There is some resistance and a slight vibration when turning it manually, but I can turn it with two fingers and minimal force.

I updated the firmware with preform. PreForm can see the printer on the network but still gives the “in use by another instance” error. I haven’t tried actually hitting “print” because of the scary motor jam error on startup. I don’t want to exacerbate the problem. I assume that it’s not normal for that error to occur on each start-up.

I have rebooted my system, network, and Form 2 all at the same time. Same errors occur.

Update: I’ve heard from support that my new machine has a faulty limit switch. They are processing a return and replacement. Hoping to be printing soon!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.