Boy am I tired of all these errors

I am constantly getting resin sensing errors, missing cartridge errors and un recognized tank errors. God if the wiper and heater weren’t disabled in Open Mode I would never go back to the hand hold mode.

My 200 dollar Prusa i3 clone just prints like it should. The Form 2 is constantly at odds with me and itself. The firmware and sensors are constantly failing. Like let me turn the damn sensors off. I design and engineer my own damn game systems from scratch yet my Form 2 treats me like Im a 2 year old who has never touched a electronic device in his life. This thing is worse than an Apple product when it comes to treating the end user like a complete idiot. Nevermind the lack of transparency about the technical data and materials for our 4000+ investment.

The customer support people consistently treat me like I have no clue. I find it quite offensive actually especially considering I can almost guarantee they know next to nothing about the printer their company sells.

I’m seriously fed up with all this bs. I have sunk well over 6000 in this printer since I purchased it back in March and its been nothing but a headache. Like seriously the brand new tank I just put in the printer already looks like its ready to be replaced. I have only printed two prints with it. One larger print and one small print. I have yet to get the printer to print a full cartridge of resin without a boat load of errors. It also kills me that the printer acts like the last 200 ml of resin is unusable.

I feel like I bought into one big tech scam. Sure when the printer prints its quite amazing but is worth all the wasted time and money?


Me too. I often get an error. I can only wipe the metal sheet. Occasionally I can run it.

This is not supposed to happen.
My original form2 had a similar issue ( and a bunch of other mechanical issues )

Post a ticket to support… and they will send you instructions on how to fix it.
It requires an odd size allen wrench and loosening and then more gently tightening the four screws that hold the sensor plate on.

I think a whole bunch of Form2’s got mis-assembled in china because of some issue on the production line and they only way they can be identified is by these kinds of issues.

My Form2 was so bad that even after I fixed the resin sensor issue- it ground itself to pieces and Formlabs replaced it.

Thus far- the replacement machine has run perfectly without a single failed print nor a single pause for error.

Re seating the sensor is a lame excuse. My machine never had issues when new. Now I constantly get resin sensing errors. This causes lines in the prints when the printer pauses ruining them.

It would be nice to be able to order the old V2 standard resins that printed like a champ.

Yeah the lines and obnoxiously long print times are a real buzz kill.

I don’t think resin sensor errors are even remotely related to the resin being used.

I had resin sensing issues from the day I bought the printer and it happened with every resin… and I tried grey, clear, durable and tough.

Formlabs identified a grounding error, and the re-torquing of the mounting screws solved the sensor issue, completely.

They replaced my printer because the platform started hitting the wiper arm- or the wiper arm started knocking into the part.- which were additional problems that appeared in the bad batch of printers.

if you machine worked fine for long time and only recently started showing sensor errors… then my first suspicion would be that the resin sensor itself has gone bad.
Its worth a try to re-torque it per formlabs recommendation… but it might need a new sensor in the same way any complex machine might need a replacement part.

I agree FREDB…

My situation is a little different. I have had GUI issues, which I have been tracking since I received my unit last year August. Sending it in for repairs, hope it fixes the issue. Open mode seems more stable & I have not received the errors that I experienced while using Formlabs cartridges (surprise !!!). I would like to be able to specify my own setting while in open mode. I a Mechanical Engineer with 22 years experience, I think I’m up to the task of a few settings for a photo resin.

I really wish Formlabs hears its customers request & allows its patrons to specify their own settings. Why can’t I purchase an empty open mode cartridge use my resin and specify my own setting like wiper on/off, auto fill, temps, etc.? Seems easy enough and within the machines current capabilities? It would be really helpful for users who want to experiment with other resins plus it would help trouble shoot other issues I have seen. Based on my personal experience seems like using open mode is more stable than Forlmabs own cartridges. I haven’t seen any error messages or GUI lock ups when using it…

I understand where you are coming from there definitely should be more flexibility for users than currently being offered on the units… I really hope Formlabs reads these messages & listens to its customers, because I have read several request from customers on this subject matter.

Good luck & hope your issues get resolved.

I also got the unrecognized tank errors for me it was just a contact issue. I uninstalled the tank & reinstalled it completely firmly pushing it into place. Hopefully, that solves the problem & it doesn’t become an ongoing issue for me.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.