Wiper Crashing! - 1st Print Attempt

Hi all,

I’m hoping that someone will be able to help me with my new Form2. Out of the box everything looked great and went together quite easily. I tried to print my first part but…

The wiper keeps crashing while attempting to move over the resin tray. I think that there may be an issue with the limits as the wiper wants to keep moving and makes an awful sound after reaching the side. Then this message comes up:

Any ideas for fixing this which won’t negate the warranty? I convinced the boss to buy this printer which isn’t going so well! I made sure that the firmware is up to date along with the Preform software, seems like a larger mechanical issue.

Any helpful ideas or suggestions would be much appreciated!

Looks to me like there’s something wrong with the printer. But the printer uses stepper motors, which are “open loop” motion controllers. Their operation depends on a calibration, the printer can’t directly sense where things are. I have no idea how the printer is calibrated, but it goes through a cycle of operations at power on and I’d guess some of that is “finding the end stops”.

Have you tried a power-cycle?

By power cycle do you mean shutting it down and restarting it? I’ve done this a few times but maybe there are more specific steps to what you are suggesting? Upon startup the tray seems to calibrate itself just fine side to side along with the z-axis. Doesn’t seem like the wiper does this though. Will try it again and take note, thanks!

It almost looks to me like the wiper motor is running in the wrong direction. Which, if that’s what it’s doing, probably means it’s wired-in backwards.

You should open a service ticket with FL and point them at your video and ask what to do. The fix might be as simple as opening the printer and reversing a connector. But you don’t want to do anything to void your warranty, so you need them to tell you what to do…

I had this same problem on my new Form 2. It is A broken limit sensor.
Contact Formlabs and they will send you a replacement. They also sent
me clear instructions. It took about 30 min to replace the sensor.

Thanks Randy, opened a service ticket and am not opening the machine until they direct me to do so. Much appreciated!

That’s exactly what I thought it was! I could not find another mention on the forum of this occurring but seems like the same problem. Wiper doesn’t know when it reaches the limit and tries to continue moving. I opened a service ticket and will hopefully hear back shortly. Thanks for your help!

Thanks for getting in touch with our team! From the video, it does look like there may be an issue with the limit switch and hopefully the fix is as easy as making sure that the wires are connected correctly. Before reaching the end of the tank, the wiper should contact a limit switch which indicates the end position. If the switch doesn’t trigger, it often means that something like a failed print is obscuring the wiper and the ‘Motors Jammed’ error is thrown.

Thanks for getting back to me Frew. Does this mean that I should open up/disassemble the printer? Do you have instructions for this? I am sure that I can easily do this but want to ensure that I do not void the warranty. Much appreciated.

Our support team is going to be best for next steps and I’d recommend waiting for a reply before looking to open the machine.

my wiper is working fine, though there are times it makes a strange noise like it gets a little stuck halfway. Though nothing that has affected printing…yet!

Great, thanks. Have an open ticket and waiting for them to give me the ok.

I hope to get there soon! The printer doesn’t know where the wiper is it seems. During my initial test print it lowered the work surface right on top of the wiper. Not good.

The more digging I do the more I think that you are right about a connector being oriented incorrectly. The wiper seems to be trying to find ‘home’ which I now realize is on the right side. It shoots to the left and continues until the error message is tripped.

The support team had me open up the printer and take some photos, given the all clear to take off the cover but nothing real obvious was wrong.

@FormBeast I have the same issue with the noise as the wiper passes a certain point.

Mine finally interrupted a print with a motors jammed error. I ignored it and it finished the print fine.

I will contact support tomorrow.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.