Ugha, rensors

I got a new tank and a ‘new’ black or what I thought was new and its V2 and not V3 which is really annoying.

I took out my old tank and stored it away with resin in it, covered.

I put in the new tank, and then the black cartridge after I took off the top on the flip cover and the orange plastic tab. Then I seated the black cartridge in the form2. I get a sensor error each time. I do have to say that seating this tank into the form2 is THE most annoying thing about it besides other things I probably havent come across. It seems to have the feet set and then you almost have to brute force it in, and especially getting it out is rough. Now that I have the black resin already in the machine, its even tougher to manage without getting resin all over.

Each time I print this sensor error goes off. pic attached. Also why did I get V2 of the Black? Thanks,

Is it possibly that the V2 black needs to be set to V3 black in PreForm? I have no idea whats going on.

1 Like

I have just gotten a new tank, new black resin v3. I am also having the same issue. The tank itself feels like its harder to put on then normal. The other thing I have noticed is there seems to be a thin film of glue or something similar along the backside. I have cleaned it with a dry cloth a few times and it still will not fill correctly. I have just cleaned the back area where the glue was with isopropyl. I have a print running with gray at the moment I will report back if this corrects the issue.

Just for some added information this tray is from the order we just got last week.
We currently have 4 other trays with other materials working fine, one for each type of material.

Having the same problem, it seems that there is faulty batch of tanks. We bought total of 5 new tanks and I guess they all will be the same.

Hey guys,
had the same problem with a brand new cartridge (also black). I took a look at the micro chip on the bottom of the cartridge: it was clean but not glued in the right position. I carefully cut with a hobby knife the the chip off the plastic, straightened and re-fixed it with a small spot of super glue and activator. Put it in again and it’s WORKING.
This is one thing you might try. Good luck! :smiley:


1 Like

had same error message on my first print, I was s…ing bricks, then I found out one post on forum, I put resin tank too hard, So I pull it back little bit and next 2 prints are ok, we will see in future :stuck_out_tongue:

If you’re having sensor issues with the tank with different tanks then it could be something to do with the sensor on the printer, if it’s just this new tank then it’s probably the tank.

As far as getting V2 instead of V3, make sure to check your order, if it lists that you ordered V3 then you should contact support since they should give you the resin that you ordered

If you’re seeing Resin Sensor errors, it’s best to open up a ticket with our support team so that we can get things working for you. This also helps us to track how many users are running into a given issue and allows us to identify potential causes. Including your PreForm and Firmware versions as well as which material you’re using in the ticket is always a big help!

I like my Form1+ :slight_smile:

I have opened a support ticket. I will be posting more information here in the hopes that it helps others should it be a simple issue.
Here are the steps I have been asked to do. I have a print running on the printer right now so I will try these in the morning.

First, the tank may be seating improperly. Please try inserting the tank with a clock-wise twist to the motion—sometimes the tank needs an extra wiggle to get “just so,” which, I know, can be frustrating.

If that doesn’t seem to do the trick, you may have to “top off” the resin already in the tank with an extra pour of resin. You can do this by unscrewing the vent cap at the top of the cartridge and pouring a little resin right into the tank. Please be careful to not overfill the tank, and be certain to wear gloves.

Again I will try these in the morning and report back my findings.

So, I was ‘almost’ forcing the tank into the seating, but not quite. Meaning I tried to put it in securely as I had it before, then 'try to wedge it back out a little. It didnt work the first time so I gave it another nudge in more, and it then worked. I definitely think something is up that should be looked at with the tanks. To be honest I have this bad feeling with the tanks because my first tank did the exact same thing. Its a very touchy thing with the tanks and I feel like I am going to break it if I press too hard to get it in the slots.

It worked for my first print with the new tank so tonight I am going to try a second print. This really needs to be looked at.

I tired re-seating the tank. several times. Seeing GrogBro’s reply I tried something similar but was unable to resolve the issue. I also filled the tank as advised by support but still was unable to print. I am waiting for a reply. Support is pretty quick to respond and has been great with any issues I have had thus far.

We are aware of an issue whereas some tanks are causing Resin Sensor Errors and we’re actively working on a fix. In the mean time, there are a few troubleshooting steps you can try to get things working.

The first is to remove the tank and re-insert it carefully until you see ‘Tank Inserted’ flash on the screen. For many cases, this will correct the resin sensor error.

This error seems to be most common among low or empty tanks so if re-seating doesn’t work, the next step is to manually fill the tank to the fill line. It’s safe to remove the cap from the cartridge and pour resin into the tank so long as you don’t exceed the max fill line. You can then proceed normally.

If you’re still seeing Resin Sensor Errors, get in touch with our support team so that we can help troubleshoot further!

Managed to get my tank working. Thanks for the tips I also opened a ticket as well. Everyone has been great.
It looks like our tank was allowing us to insert it further then it should bringing the tank to close to the sensor. Backing it out seemed to get it to work.

1 Like

Hi, I’m having the same issue, and just submitted a ticket. I didn’t want to give up on the 4th, so I tried resetting the tank a few more times. Out of the blue, it now seems to be working. Since this is a brand new machine, and brand new tank and resin, it makes me a little worried about what’s to come. Are these tanks from a bad batch? Should I order replacements? Thanks!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.