Tray is not level to build platform

Hi, this is my first print and the resin tray is not level to the building platform as shown in the attachment. The resin is level when in idle mode but when the peeling process begins it cannot fully return to building platform.

Does anyone have similar issue before? Any quick solution? Thanks

Why there is no response from Formlab on my ticket? Are they all gone to ces? :frowning:


I see that you responded to Rachel’s message on Tuesday. I will make sure that your ticket is followup up with today. Apologies for the delay, we are catching up from the holidays.



My printer has the same issue and I just took a closer look for a fix.  I haven’t made made any changes yet, but here’s what I’m going to do.  There is a spring-loaded bolt with a lock nut underneath each corner of the black metal resin tray holder.  If you want to raise the right side of the resin tank to make it parallel with the build platform, you would loosen (back off) the lock nuts on the right side by the same amount you want the tank to rise up.  Make the adjustments and recheck the spacing without any resin in the tank.  This should do the trick.  You should check the build platform to resin tank spacing at all four conrners to make sure it’s perfectly parallel.  I’m hoping this fixes the problem.  This should probably be checked every time a new resin tank is installed.

If this is wrong, someone from Formlabs please reply with the proper fix.

Hi Mark,

Mark, Thanks for your advice. But I guess it is not related to the lock nuts adjustment. I did a dry run without the resin tank, The metal tray holder was level initially but every time it peeled, the tray holder becomes lower and lower, I can see the metal hook was not back to tight position…Let me post some video /photo tonight.

This is the problem happened to me. When I just power on the printer, the tray mount is level. But once I start the print, the tray mount cannot do correct self calibration and become tilt at curing stage.

I just want to mention here that you should NOT adjust the lock nuts on the tray. This will throw your printer out of calibration. Even if the platform looks tilted, the tilt is part of the calibration for that specific unit, thus thus there can be “level” variances between Form 1s.

It is best to send us a message and we will be happy to assist you!


How was this fix? i have the same issue

You most likely have a bad tilt motor. I would open a support ticket.

i noticed that the tray doesn´t go all the way up while printing leaving the space between the tank and the end of the platform. i ran a print without the platform to see if it would stay tilted but it didn´t. i assumed that the build platform is un even an the tank stops when it feels to much resistance do to this. but am still waiting for an answer by FL. another thing the printer is brand new, got it yesterday

Can you post pictures.

it looks like i was wrong and you were right the peel motor stopped working, can i still do small prints?
i got it for a business a i already promise that i would deliver 3 rings

looks like the rod is upside down

Unfortunately, without the peel motor working, you will not be able to print.

The rod isn’t upside down. It just happens to have a connector on it that Formlabs doesn’t use. The other coupler on the tray has a hole and set screw that holds the rod.

When do you have to deliver the rings?

I just say your other post. Did the vat ever tilt or has it always been silent and always slightly tilted?

it worked at first, but out of 25 prints only one was successful. the tray doesn´t move but it is not tilted

the trey is completely horizontal, i´m able to remove it.