Resin curing on tray, NOT the build platform

I recently moved my printer from one location to another but for some reason it went from printing just fine to not wanting to print to the platform at all…

What I have done:
Drained all resin and thoroughly cleaned tray of any particles, and replaced with fresh resin.
Wiped and cleaned mirror (it didnt really even need it)
Tray itself is brand new with no scratches or chance of cured resin stuck within it.

Picture below shows the result of EVERY print since the move. its like it wont even start printing on the platform, i dont have pics of this but, in the resin tray, the outline of the model is cured clear as day after each failure, i have to scrape it out and re clean. even tried moving models to varying locations on build platform…as you can see i have my model flat, I have also tried it at 45º and with varying support and later settings and still no luck in getting anything to stick…

Was working fine with white resin, then stopped working with the same white resin, so i switched to clear, following all the setting with the right resin in preform too…

At this point im thinking maybe something got knocked out of wack in the move?

Thanks for any help, or links to similar/same forum resolutions

Leslie after your move did you check your galvo-mirrors? or just the main mirror. I recently moved and I did not have the original box… which I regretted but during our move I drove the printer ensuring that there were no sever bumps or jarring movements. When I got to our new facility I checked my mirrors and there was some debris that had developed on the main mirrors so I cleaned all the mirrors which was a good thing because the crap had moved from the Main mirror to the smaller mirrors. You may want to be sure there are no oils or anything that may be causing you an issue. But to me it seems like a LASER or Mirror problem

I checked just the main mirror below the tank.

laser is shooting the pattern just fine, its just curing to the tank not the platform… could it just be a software setting that im overlooking? or a calibration issue?

Ok so one of the suggestions given to me is to adjust the platform height in preforms fine tuning tool. one question, how do I know where the platform is CURRENTLY in order to adjust it “Xmm” closer to the tray… or can i just keep lowering it and it know that im touching and stop.

Im not home to play with it currently, ill have to later, and ive never used the function before so i wanted to get some feedback before going home tonight to try it.

thanks again…

So still getting same results even after the 1mm lowering of bed through the software…

you may want to put in a support ticket if lowering the build platform didnt help I think it might be something more internal. Also you may want to look at reorienting your parts to be at more of an angle running them flat like that will surely cause a failure when you get more built on the platform.

Ticket open, and working with someone from FL. I actually did orientate a bunch of different ways, most of which are more 45 degree-ish looking. but doubt thats the issue, whenever i remove the build platform, it just looks wet… there is a LITTLE bit of cured resin on it in the basic shape of the support base but absolutely nothing else… however there is a perfect cured outline of the actual model hardened on the bottom of my resin tray… so wierd, i just dont know enough about this thing to see whats happening…

one question, when the build platform goes all the way down to start printing, and it gets to its “Zero” mark, is it touching the tray, or is it slightly above? what exactly IS “Zero”?

It should be slightly above the PDMS layer it will stop at the distance of the resolution set by Preform (0.1 mm, 0.05 mm and so on) so it will get pretty close. The FormLabs support will hopefully help you out.

Shipping it in for replacement.
Thanks for the help.
After digging further into the belly of the “OrangeSnake” they discovered that there needs to be some Frankenstein surgery happen that im not able to do :slight_smile:

This topic was automatically closed after 14 days. New replies are no longer allowed.