Success rate dropped by 90-100% after PreForm 2.11.3, now printer won't even start

I experienced a calamitous drop in reliability immediately after I installed PreForm 2.11.3, and it’s been steadily deteriorating ever since. I used to achieve over 90% success even with difficult material, but it’s getting so severe that I’ve had 0 successes in my last 25 jobs, Perhaps there’s more than one issue, or there’s a fault in the machine itself?

Here’s a quick tally of my success rates before and after updating PreForm to 2.11.3, organized by material:

Clear:
Before PreForm 2.11.3: 50 of 50 jobs (100% success)
After PreForm 2.11.3: 1 of 13 jobs ( 8% success)

Durable:
Before PreForm 2.11.3: 12 of 12 jobs (100% success)
After PreForm 2.11.3: 0 of 13 jobs ( 0% success)

White:
Before PreForm 2.11.3: 64 of 70 jobs ( 91% success)
After PreForm 2.11.3: 0 of 9 jobs ( 0% success)

Tough v3:
Before PreForm 2.11.3: 32 of 34 jobs ( 94% success)
After PreForm 2.11.3: 13 of 30 jobs ( 43% success)

Tough v4:
Before PreForm 2.11.3: not tested
After PreForm 2.11.3: 0 of 14 jobs ( 0% success)

Before 2.11.3 my success rate with Durable and Clear resins had been 100%, no failures until I updated. After updating, I’ve only had 1 successful job between both of those materials. Only Tough v3 exhibited enough successes to be useful but I ran out, and I haven’t yet succeeded building anything with Tough v4.

I recently updated PreForm and updated the firmware, and the situation has worsened: instead of attempting a job and failing, the machine won’t even start building.

  • Tough v4 starts building, but quits with Error 41
  • Clear jobs raise a squealing sound, then the machine goes dead (black screen, bezel light goes out)
  • White starts building, but quits with Error 41

Although my build failures certainly started when I updated to PreForm 2.11.3, maybe the timing was coincidental. No one else has reported an impact as bad as that.

Do these “error 41” and abrupt blackouts suggest there’s a fault in the Form-2 itself?

1 Like

i’m on Preform 2.14.0…
is 2.11.3 a mac version?

Oops, forgot to mention I’m currently using 2.14.0 as well. The trouble merely started at the time I updated to version 2.11.3. At the time I thought the update had somehow caused durable and clear to become unreliable because those materials abruptly started failing:

(In May I ran 27 jobs, 25 successful and 2 failed)
1 June: Job with Clear v3 SUCCESS
2 June: Job with Durable v1 SUCCESS
3 June: Job with Black v2 SUCCESS
3 June: Job with Durable v1 SUCCESS
4 June: Job with Clear v2 SUCCESS
4 June: Job with Durable v1 SUCCESS
5 June: Updated PreForm to 2.11.3 (I think)
6 June: Job with Durable v1 FAILED
6 June: Job with Durable v1 FAILED
7 June: Job with Durable v1 FAILED
7 June: Job with Durable v1 FAILED
8 June: Job with Black v2 SUCCESS
8 June: Job with Black v2 SUCCESS
9 June: Job with Tough v3 `SUCCESS
10 June: Job with Clear v2 FAILED
10 June: Job with Tough v3 SUCCESS
11 June: Job with Durable v1 FAILED
12 June: Job with Black v2 FAILED
13 June: Job with Tough v3 SUCCESS
15 June: Job with Clear v2 FAILED

You can see why I suspected the update, since durable and clear had both been 100% successful until I updated PreForm to 2.11.3, then failed for every version of PreForm after that.

In hindsight, I suspect it might be a fault in the machine itself because 1) nobody else had reported such a disastrous effect of updating PreForm, 2) it now fails if I attempt to re-run jobs that had been uploaded into the machine by the previous version of PreForm, jobs that had previously succeeded, and 3) the machine is exhibiting strange symptoms (squealing sound) and displaying errors now.

Everyone has a different sensitivity in regard to what they consider a failed print. Would you mind summarizing the types of failure you had ?

To be perfectly clear I’m not implying that you are overly demanding or picky regarding to print quality. I’m more tempted to think more people will mark small defects as non-critical and consider the prints successful… I know I do, since our parts are mostly for internal use in an industrial setting, we are definitely less picky.

That’s sensible enough. Working back from my last print job:

  • 2 jobs, the build platform went down, the machine emitted a soft shriek and seemed to cut power. Nothing was built.
  • 7 jobs went through a full build cycle but the print was not on the platform. Resin was hardened on the bottom of the tank like you might expect, but it was uncommonly thin – only 130 microns after 500 exposures. Maybe the laser is unfocused?
  • 3 jobs started, but immediately quit with “Error 41”
  • 10 jobs went through a full build cycle, but the print was not on the platform.

After the last attempt the machine displayed this message that really does suggest a fault in the machine itself.

So I followed those instructions: uploaded the diagnostic data and opened a support ticket.

I had the shriek thing once, since updating.
Never had that before.

My first thought was the lead screw was dry, but nope, nice and greasy.

It hasn’t happened since, so i’ve got no way of debugging/investigating further.

Have you tried downgrading again to double-check if it’s really PreForm to blame?

Also, do you have any excessive EMI sources in the same room, or on the same power circuit, by any chance?

For what its worth, I had a very similar experience. My success rate was not quite at 100% but over the last month it had dropped to the single digits for some resins.

All of my failed prints had adhesion problems and did not stick to the build platform. In fairness, I have had this problem in the past with Black specifically and had observed that all prints placed in the center of the platform would fail to adhere and wind up stuck in the bottom of the tank. I was advised to try using the Z fine tuning feature which may have helped slightly but was not a real solution. As a result, I had stopped placing parts on the center of the tray unless I could interlock the bases with other models (which was very effective).

After getting very frustrated with this situation I theorized that the adhesion problems could be related to a gradual smoothing of the platform. It is lightly textured and by using side cutters to remove the prints I have not added any notable scratches so it still looked new.

To test my theory I used some 80 grit sandpaper on a flat surface and applied a nice cross hatch to the build platform. I was surprised to find that my platform was not even a little bit flat and there was a very large area in the middle that was higher than the edges. I was able to flatten the platform as well as providing a somewhat more textured surface.

I am happy to report that this has REALLY made the parts stick to the platform and I have not had a single print fail due to poor adhesion since resurfacing the build platform.

Good luck!

That’s a very interesting report, thanks for sharing. We have been cautious albeit not overly gentle with the BP so it has visible scratches all over, but the fact that you found out that yours was not perfectly flat is something I now want to check on our side !

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.