Stuck in loop while priming


#1

Hi there,

When i try to prime the form 3 it seems to get stuck in a loop. There is a short motion in the z-axis (build platform) that keeps repaeting itself without a error notification.
Does annyone know this problem and how to solve it?

Greetz,
Roland


#2

Things which might be the reason for this behaviour:

  • Printer is not leveled - did you level the printer before?
  • Cartridge and/or tank were not properly inserted and the printer can’t read the information.
  • the firmware is not up to date (it should not be the primary reason for the misbehaviour but it might help to locate the source)

What is the status of the printer before you go to priming?


#3

Also stuck here.
Using firmware version 1.7.3 and having rechecked and reseated the build platform and resin tank several times.
I had to skip the process.


#4

Same problem. Currently trying to update the firmware to see if something changes.


#5

In my case, tried again after a couple of uses and it just worked (same firmware still)