Rigid 10k issue

So I’ve been working with the Rigid 10K for a bit now. After not being able to remove the objects or rafts from the build plate I learned about changing the Z setting and found -4 works best. Here’s the new issue I didn’t see coming. I have been printing directly to the build plate on my form 2 and since I made the change I noticed it took the size of the model from where the model faces the resin. I know this as I am printing two halves of an injection mold and not the items are that much thinner from each side of the item if that makes sense. Very strange occurrence but I tested it a few times and at $300 a liter that’s more than I am willing to try. I was just curious if anyone else ran into this issue.


Hi @brkncreative,

Thanks for reaching out! Since the Z-axis offset of the printer was lowered, it makes sense that models printed directly on the build platform are coming out slightly too short. To compensate for this, you can adjust the Z-compression of the models in PreForm (see Changing advanced settings). You’ll be able to visualize the effect this has on your parts once you apply the setting in PreForm, but to summarize, this will create an offset layer in between the parts and the build platform to correct for the compression. If I am misunderstanding the issue, please let me know and share some screenshots or photos accordingly.