Resin tank use with other resin

Hi everybody,
I noticed that I can’t use the resin tank with another resin than the one it’s been registered for the first time I used it.

Previously, you could clean and the machine would advise you that this tank was now registered for x type of resin…

Any explanations why they changed that???

There should be a way to do that, but I can’t check right now, I’m guessing something in the printer settings will allow you to reassign a tray

When you insert a tray previously used with another resin, it will prompt you and say that it had been used with another material. It gives you the option to ignore and so long as you’ve cleaned out most of the old resin from the tray, you should be good to go.

1 Like

This was before, but now it asks me to insert a compatible resin tank.
Maybe I should precise it occurs with an “unknown tank” previously used in open mode.

1 Like

We have had a few reports or users being unable to re-assign tanks used with Open Mode. We’re not intentionally disabling tanks used with Open Mode so I’ll make sure to keep this thread updated.


Ok , would be nice to fix this, I have 3 tanks that I can only use in open mode…

yep im in the same boat… and because they take 2-3 days to even ship a new order, im stuck waiting for trays haha

Here’s a link to today’s release notes. This should fix any issues users were having with re-assigning open mode tanks. Let me know if you’re still having issues.

1 Like

thanks frew… ill let you know if this solves my issue in 3.5 hours

did not fix the issue… still showing the same error… reseating it does not work

ok… firmware updated correctly now on the printer and its working fine. thanks

1 Like

I did it, i can change it. They will ask you if you want to change and it works.oh you solved it, what did you do wrong in the first place?

1 Like

This was a bug in the firmware that has since been fixed. Let me know if you’re running into any issues re-assigning tanks used in Open Mode.

1 Like