Resin Tank "Unknown"

I am using Preform 2.12.3 and rs1.13.5-101 (after a factory reset attempt because of this problem) on my Form2. I just installed a new LT resin tray and a new cartridge of FLGPGR04 Gray resin. Perform is recognizing the Gray4 but the printer is not recognizing the LT tray. The icon for the resin tank is “Unknown”.

  • I have reset the printer to factory default.
  • I have tried to update the firmware but it errors out saying that it is unable to update.
  • I have cleaned the sensor connections with IPO.
  • I have checked the forums.

I can not clear this error. I see many people are unable to update the firmware with no solutions… I see no solutions for Unknown resin tank. I have been using this printer for almost a year now and have managed to work through a couple weird problems but this one is kicking my butt. I waited MONTHS for the LT tray and now it wont recognize. All of the down time keeps this printer in the hobby realm. So close but yet so far.

Is there any advice for the Unknown tank error?

Problem solved! Formlabs online chat service lead me through a manual firmware update and print is starting.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.