Resin tank none, Form 2 doesn't recognize the resin tank


Has anyone had similar issues with the Form 2?

I have printed few parts successfully, but now I am unable to print any new parts.
When I turn the printer on the screen displays following text: “resin tank none”. After the last print, I didn’t touch the resin tank. It seems really weird that the printer doesn’t recognize the tank anymore.

I have done the following troubleshooting:

  1. Checked that the resin tank is firmly installed
  2. Checked the ID chip that its in good condition
  3. Cleaned the resin tank’s ID-chip with IPA and also the pins/wires in the counterpart
  4. Replaced the old resin tank with a brand new resin tank.
  5. Checked that the firmware is the newest.
  6. Factory reseted printer
  7. Rebooted numerous times

Could this possibly be something with the software? I also posted a ticket to the support.

Any help will be appreciated :slight_smile:

If you’ve cleaned the contacts on the printer itself, check the fingers to make sure they’re not bent, and are making good contact. You might want to gently bend them up to make a better connection.

Also, I’ve found a bit of wiggling, left and right can help, but I suspect you’ve done that.

1 Like

Maybe your question should have been, “Who hasn’t had the resin tank not recognized error ?”

We currently run 3 Form 2s and have a Form 3 that was supposed to have shipped in September (still waiting and no word from Form Labs). One of our printers had the issue, Support sent us the “bend the tabs” document, that didn’t work. That printer also gave us error messages about the resin cartridge “not inserted, unknown consumable…”. That machine eventually went back and a replacement was shipped.

One of our other printers is also giving similar messages. We do the remove, reinsert dance several times and it eventually realizes that all is well.

I think one of the best threads I have read on this forum is from a poster who put forth the idea (fact ?) that the printers have a product life span of approx 2 years…I think I pretty much agree with that.

1 Like

It could be that the plug on the bottom of the carrier plate has become unseated.
You don’t want to remove the carrier plate if your unit is still under warranty, but if it’s not, you should read this thread all the way through before removing the plate or you may not be able to get the plate levelled:

Hey there!

Sorry to hear you’re having some resin recognition issues! Sounds like you’ve done all the right stuff to get things sorted out(including reaching out to support, which is definitely a good idea.

Just to confirm, did the two tanks you tried behave any differently? I saw you tried an old one, but your post doesn’t specify if that changed behavior at all.

Thanks for the hint: the spring fingers were actually bit bent, I bent them up lightly to fix them, it looks like they are now in the normal position. Still having issues, investigation continues…

Thanks for the help. I have tried to do the “reinsert dance” several times.
The weird thing is that the Printer does not recognize the tank, but one time when I removed the resin tank the printer informed me that “resin tank removed” on the screen. Maybe there is some light at the end of the tunnel?

And yeah this printer is approx 2 years old… :smiley:

Thanks for this hint also.

Before I proceed to try this it would be nice to know the correct tolerance of the gap between the build plate and the carrier if there is any “correct” value generally. Do you have the information what was the gap of the build plate and carrier originally in your printer? Would be interesting to compare.

That’s a really great question, but I don’t think we have a specific measurement to shoot for. I’ll absolutely see if I can get a number for you though.

This seems to be an issue for just about everyone…certainly our three Form2s fail repeatedly and end up with wedges of cardboard etc all over them to try to fix.
There was clearly an opportunity to resove it for the Form3, but they have re-used exactly the same error prone system for “backward compatibility”. Although putting an additional RFID etc in the system whilst still leaving the wiping contacts for the older printers would have made the new sytem better, and the old one no worse at minimal cost.
As the maxim goes, “if it aint broke, don’t fix it”, but when its broken for just about everyone, perhaps it might be tiome for a little extra thought on a fix…nope, plough on.

This is the weakest element in the entire Form 2/3 design… those damnably delicate spring contacts on both the tray and the cartridge.
As far as form 2s go- it is Such an issue that I think Formlabs ought to update the firmware so the User could overide the sensor and just TELL the printer what cartridge and tank are inserted.

This would go a long way toward making users happier-

And there is zero excuse for using the same sensors on the Form 3-
Seriously, a Camera hooked to AI that can just READ THE LABEL would be a far more robust system.

Or, at worst, an RFID chip in tanks and cartridges… or even a printed bar code that could be optically read.

ANYTHING, please, that does not rely on terrifically fragile little metal tines that the user is constantly bending and re-bending just in inserting the tanks and cartridges that the senor is there to detect.

Hey guys and girls,

good news, I got this problem solved thanks to Formlabs’ support.

So the problem in this case was that that the spring fingers in the carrier were worn and I had to readjust them.

How to readjust the spring fingers?
I received instructions from Formlabs support how to do the bending. Below you can find how they should look like according to the support. I have also attached a 2nd picture where you can see how the spring fingers in my printer looked like before adjusting them.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.