Resin Tank Not Filling

Hi everyone,

I have finally received my Form 2 and I followed the quick guide to start a print but I noticed that the printer does NOT fill the tank no matter how long I wait.

Am I supposed to remove the rubber cover at the bottom of the cartridge? Also, I’m hearing a motor sound every minute or so but nothing happens. Do you guys hear this sound or is something wrong with my Form 2?

Thanks for the help.

Glad you asked about the resin release. Definitely do not remove the rubber cover at the bottom of the cartridge - this piece controls the release of the resin. Removing the rubber cover would allow resin to continuously flow and cause extreme damage to the machine.

You should check that the rubber cover (the “bite valve”) has a slit in the end to allow resin to release. If necessary, squeeze the rubber valve and look in the center of the top of the valve for a linear slit.

from the Automatic Resin Handling article.

If you have further questions, please take some photos of the rubber bite valve and get in touch with the services team.

I have the same problem with the tough resin cartridge.
Upon opening the package, i noticed that the cartridge had no orange stripes. The printer stopped after a few minutes. On screen came the following report: The cartridge appears to be empty, although it was brand new and fully. The temperature in the printer rise up to 34.8 degrees. The cartridge was shaken well before use and the cover was opened. A second and third experiment showed the same result. With the white resin cartridge the printer worked perfectly.
Since 16 april i am waiting for a substitution.

@Stephen Thanks for the help Stephen.

The rubber piece does seem to have a tiny slit but no resin comes down when the machine tries to fill the tank. I also tried another resin cartridge (both clear) and it has the same issue. I have black and white too. I’ll check these and see how it goes.

Should I make a little cut with a knife to fix the issue? for now I tried the open mode and it worked without a problem.

Thank again!


With the cartridge turned upside down, press on the side of the rubber piece that is perpendicular to the slit and see if the slit opens up. If it does not, please contact our support team and they will get you back in action.

Do not use a knife to open the rubber piece as it is very easy to damage this piece which can result in a resin flood.

Hope this helps!


Thank you so much Aaron! Although I’m too excited to test it out but I’ll take your advice and see what the formlabs support team has to say about my case.

Have a good day.

When I first got my printer going…
It took a while for the resin to come out, it was not coming out until the machine was heated up, and ready.
But it was moving and setting up with an empty build tray, it felt wrong to have the wiper swiping back and forth on the empty tray, worried that it would ruin the pdms layer. I guess it might be a good idea to dump some resin in the tray first, via the cap. :slight_smile:

Also, anyone flipping the resin over to view the bottom, make sure the cap is on, I made a bit of a mess fore I even got my first print started. :wink:


I’ve got my Form 2 a few days ago. Installing the printer and setting up the first print was pretty easy and the results are looking good. I did two prints with no issues and less than 20ml each.
But today, when I tried another print I had a repeated malfunction.
I choosed a file to print and the printer started to heat up. Then it tried to refill the tank (black standard resin). I was instructed to open the cardridge vent, while it was allready open. The printer pretended to fill the tank but nothing happened.
The printing process started with displaying the printing time, the platform went down. At this moment the printer shuts down too, restarts and initializes, while the platform goes up again.
Now the printing file reports as canceled.
I tried this a several times with the same result.
The european support is informed alredy.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.