Resin Sensor Error

All site procedures have been done. I can not use the machine.
Has anyone ever solved this problem?

I’ve had this a lot of times, generally means that you’ve got some resin obscuring the sensor panel behind the tank (cleanoff with some IPA) or if it’s a new printer, you’ve inserted the tank into the tank bed too sgressively - just take it out and gently push it into place!


I cleaned the connectors and inserted the tank lightly. I put in a new tank and the error continues.
We have 2 Form2, the last one we bought is giving this problem, I was thinking about being the Firmware.

Thanks @itbboardgames for helping to troubleshoot the capacitive sensor behind the tank. There are a few different potential causes for this and I’ve gotten in touch with our support team so that one of our members can reach out over email to help get things back up and running.

1 Like

Thanks @frew, after several tries again I was able to make the impression, but the resin was well above the maximum level of the tank, still giving an error.

Resin being well over the fill line can cause this error. If you’re noticing that your tank is overfilled, try to empty a bit of resin to return it to the fill line and see if that corrects things.

1 Like

Hello @Frew , I put a new tank, but the error continues, I am in contact with the support, I hope to solve soon to be able to share that.

Resolved the issue together with FORMLABS support.
I cleaned the sensor board and the resin it had spilled. Now this new

Thank you @itbboardgames , @Frew

Is there a HowTo to disassemble the Form2 in any form?

The support has passed all the information by email, it is easy.

Hi LabCir,

Please is it possible to have these information ?
Because I have the same problem and nothing has solved it.

If you’re running into issues with your machine, it’s often best to reach out to our support team. Many of our troubleshooting documents change overtime so previously used procedures may no longer be applicable.

Ok thank you for your answer,

My problem is solved, I think is was because the tank was too dirty. After a big cleaning, the printing has begun.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.