Resin Sensor Error


I’m getting the Resin Sensor Error:

“Resin sensor reported an error. Check for sensor contamination or try reseating the tank”.

I looked online to see who has the same issues and I tried the following steps:

-Reseated the tank.
-Cleaned the sensor on the tank and on the machine (there wasn’t any resin on it though).
-Currently using the latest firmware (1.18.12).

I’m uncertain, but I feel that this problem has occurred since the firmware update. Also, if I leave the print/error alone long enough, it will start printing a few layers by itself, and then stop again with the same error.

Hey there @fernandk!

Sorry to hear about your resin sensor error! You did exactly the right thing by following the steps that the error screen offers, and I know it can be disappointing when those things don’t solve it!

There are absolutely some other pretty quick steps that we can recommend if you get in touch with our support team at the link below, so I would suggest doing that at your convenience.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.