Resin Cartridge Issues Grey V3 Out of Date?

I’ve been running the AWL resin for a few weeks and tried to go back the Form Labs Grey 3 resin that I had on hand. FORM 2 informs me that the cartridges are out of date and won’t use them. I have what amounts to a cartridge and a half of the Grey V3 resin plus a new one of Grey Ver 4. So, what am I suppose to do, just throw the resin out?

I’m trying to run it in Open Mode right now to see that will work. The next question is, if I put the Grey V4 tank in so the Form 2 will heat the tray and use the wiper but not open the tank. I would pour the V3 into the tank manually… Will that work?

Any ideas on this? This gives me even more reason to stick to the AWL resin once I use up the FL resin.

I just experienced my first problem with resin cartridge sensing…after the gray V3 to V4 switch…what to do? Printer wont start a print…

I too have been having issues with a Grey V4 cartridge, first one I’ve used.

  1. be sure you designate V4 in Preform before sending the file over to the printer.
  2. You may need to open the drain hole a bit if it doesn’t dispense. I had to.
  3. You may need to take out and reinsert the cartridge multiple times to get the printer to use it. Every time my printer lifted the Build Plate between layers it would say the cartridge was missing. I either had to remove and reinsert the cartridge or the machine would thing I had and would then start cycling again. The screen would first say the cartridge wasn’t there then it would immediately say it was. Crazy.

Good luck!


What do you mean when you say it’s telling you the resin is “out of date”? I have never seen such a message.

On the Grey V3 Cartridges I had, two of them, that’s the message the Form2 put on the screen.Sorry you haven’t had the message but don’t feel left out.

1 Like

It said “this cartridge is out of date”? How old is it? I’m curious because I have very old cartridges that I’ve used, so if the a recent firmware update had added some kind of age detection I’d like to know.

The two cartridges were only a few months old, unless Form Labs had them sitting on a shelf for a year or more before shipping them to me. I’ve never had a message like that before.
I’m having issues with the V4 cartridge in that it keeps stopping and telling me there is no cartridge in the Form 2. Lift it up, drop it back in, and it start running again. This sure delays a job. I had one running overnight but when I checked this morning, there was the message, so I was 4 hours behind.
Once this is used up I’ll go to open mode as I find that works great. I only have the occasional job that uses more than 100 ml of resin. I run a lot of production of small pieces and it’s easy to just eliminate a few to get below 100ml.

@Frew do you have any context for this message? When might it appear?

As soon as you insert the Cartridge it comes on the screen in orange. Basically saying “Grey V3 Cartridge is out of date/ Please install a proper cartridge” or something to that extent.

I can’t say I’ve seen a ‘Cartridge out of date’ error before. Can you upload an image? There is a ‘cartridge worn out’ error that will be thrown if multiple liters of resin are run through a single cartridge.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.