Removed/Missing Cartridge Error with newer cartridges

Thanks for the note, did you send it back to FL for replacement? What they say about not fixing this?

1 Like

Latest software updates supposed to address this issue, so I have just downloaded them to try them out, although I haven’t had the issue since my machine came back from Hungary. I hope FL are starting to get this problem under control…

If you can only print in Open Mode, presumably FL will refund you a fair chunk of the original cost of your printer, representing all the features you are no longer able to use? No? Hmmmm…

well since it was obvious that it is a software issue i was awaiting for formlabs to figure out and fix,
happens to be i was on the phone with technical support for some other issue i had,
i asked about this issue, i was instructed to download the Latest software updates “preform and firmware”,
i’m downloading them now, will up date later if problem is fixed or not.

I’ve just installed the firmware update 1.17.7. Unfortunately without any change :frowning_face:

Installed both new PreForm and firmware versions released yesterday as instructed by support and still no change as well.

Check what comes back to you. I had my printer returned with someone else’s dirty orange cover fitted to it. If anything else of mine is going back to Hungary for repair, it is going to be indelibly marked with my, and my machines name… Just saying.

We completed a 4hrs print (Flexible) and a 10 hrs print (Clear) without a stop - another 11hrs job is in progress since 3hrs. Sometimes I could see error messages as soon as the tank moved to the right (mostly “Unknown Consumable Removed” and immediately “Unknown Consumable Inserted”).
So it got better with the update, even if the problem is not completely solved.
I hope Formlabs will go on working on the firmware, since it seems to improve it on some printers.

1 Like

I also updated the firmware. That’s what happened to me. Unknown consumables removed / inserted, but this time the printer dont stops. So the printer is no longer affected. The question that remains is who is generating that error? Is it a hardware problem that may worsen over time?

After a week I can say the printer works again (>30hrs printing time), even with showing the error message. I hope it stays at least like this. Maybe they will now work on the Unknown consumables removed / inserted error message…

1 Like

Just adding one more voice to the chorus on this - I’ve had the same problem. It started after I switched to the LT tank and Rigid resin, so I assumed the new cartridges had a chip issue. Looking at the thread, looks like that may have been too simplistic of an assumption. In any case, I haven’t been doing any trouble shooting because it seems like an obvious software/firmware issue and I’m just waiting it out. Will look into using Open Mode - thanks for the tip on that, all.

Just an update, I downloaded the latest firmware yesterday and was told that the missing cartridge message will not stop the printer with the new update. I’m running my first test now and I do not get the message at all, actually it showed up first time the printer was initiating but after that seems all smooth.

I hope everyone else issue was fixed by this.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.