Missing cartridge

After I changed the resin, my Form2 showed:

“Please insert a Cartridage and optionally a Tank that is compatible with White Resin(FLGPWH02). If the tank is not replaced please make sure it has been emptied and cleaned.”

I am sured that I had insert a Cartridage and optionally a Tank, all the option was right,then it shows the TANK was inserted, but the Cartridage still doesn’t work.

The ‘Unknown Tank’ notification is a bit strange. Was this previously used with a different material?

Sometimes, the chip used to detect the cartridge can get obscured by resin or another contaminant. You might try cleaning the chip with a bit of IPA and then re-inserting to see if that helps the printer read your cartridge.

where is the cartridge chip? I tried clean the chip of tank with a bit of IPA, and re-inserted the tank, then it worked, but the cartridge still showing missing. Also, I tried to insert other resin, but it still missing cartridge. Now I have to printing with the “open mode”, but it’s not convenient for me.

If you’re seeing the missing cartridge error using multiple different materials, you should open a ticket with our support team so that we can help to troubleshoot. There is a chip both on the inner lip of the cartridge and towards the bottom of the cartridge basin on the printer. If multiple cartridges are failing to read, it’s possible that the reader on the inside of the printer is having a bit of trouble.

I’ve been having same trouble for few months. I have ran several different materials new and old cartridges… all connectors and sensors been cleaned with electric cleaner. I’ve checked blac resin cartridge sensor readings at the motherboard end (3Mohms)… feels like the problem is in a software or motherboard. Software development suggestion: Would it be enough to check the cartridge at the start of a print and end of the print… its so furstrating to sit by the printer 10 hours prints because of this issue. Because it pause the print to all errors… usually first error appears in 10 min. The ticket is open, but Im not perfectly happy with the support personel… one week, one reply.

I had this exact same problem with my first Form2. After many attempts to debug and solve the problem with Formlabs support, I sprang for the Pro support option and had them ship me a new printer and returned the original. The new printer has been fine. Before it was replaced I use to balance a heavy can of paint on the top of the cartridge; the extra weight seemed to help if fail slightly less often - but it was hardly a real fix.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.