Missing cartridge and resin tank error while printing

I have been facing one of the errors while printing:

  1. Missing resin cartridge
  2. Missing resin tank.

This errors occurs while printing first ten layers, and reseating either of two(cartridge or tank) solve the problem.
But when I want to print overnight, sometimes the job is paused due to this error and all of the time is wasted.

To solve the problem I have already tried the following things:

  1. clean the chip of resin cartridge.
  2. Clean the chip of resin tank.
    3.Cleaned the chip on the machine too.

I am constantly getting this error while printing and unable to get the solution.

Thank you.

Hey @rushik91,

Looks like a software issue, I recommend on the following steps:

  1. Remove the LT tank and cartridge from the machine.
  2. update both - the machine firmware and the Preform software.
  3. After updating, perform a reset to the machine by turning off the machine and unplug the electrical socket.
  4. Hold the button below the touch screen pressed for at least 10 seconds and release it.
  5. connect the electrical socket and turn on the machine.
  6. Return the LT tank and cartridge.

Let me know how it went.

I’ve had issues with chip misalignment on the resin cartridge. I fixed it by adding a few layers of masking tape to the bottom edge of the bottle to force it to seat slightly higher than normal. This seems to align the chip with the contacts better. I’d say that the contacts are positioned a little low (~1mm) to be consistent.

You can check by slightly lifting on the bottle (~1mm) and see if the printer recognizes it. The tray issue may be similar as it sometimes takes a forceful push to fully seat the tray into the latch hooks.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.