Remove "Raft" layer when using the No Raft setting and still needing supports

Can we have a way to remove the base Raft that is added when supports are used and Raft Type = None? Either that or a setting for building directly on the build platform while using supports, especially now that Build Platform V2 is out.

I have parts that require me to print directly on the build platform for flatness reasons but still have some other overhangs etc. that do require some support. When I try to add these supports a layer of material is added under my part that is undesirable. This is especially a problem when using Flexible or Elastic resins because I can’t go and put it on the belt sander and remove this material uniformly. These are generally molds that have to have a uniform surface so changing print orientation isn’t an option.

As you can see here, the part on the left has no supports but needs some, the part on right has the supports added, but then also has an added “Raft” under the part, when these supports are added, even though I set Raft Type to None. In this case the part shown is the flexible inner portion of a 3 part mold and that added layer throws off the alignment holes on the left of the part. These are critical to ensure that the mold is aligned correctly and to ensure the molded material does not leak out.

Hi @wolfmannm,

You can adjust the thickness of this added layer, or remove it entirely, by changing the “Z-Compression Correction” setting in PreForm’s advanced support settings. The reason this layer is added when using “None” type rafts is to offset for overcompression that happens during the early layers of every print. When using Full or Mini Rafts, no offset is needed because the overcompression happens in the raft itself.

2 Likes

Jesse_K

Thank you for the info. It looks like setting that and Early Layer Merge to zero does the trick. I somehow didn’t see that setting before when I was setting this up.

2 Likes

Thank you for that excellent reminder tip Jesse
question: is there any way to “lock” a selected value for the "Z- Compression Correction”?

Hi RD_lab,

I spoke with Jesse about this - we did some testing - as long as you save the file itself with the modified value - the next time you open the file again, it will retain those values.

As a heads up, changing the resin type will reset the settings - hope this helps!