Recoater defect Fuse 1

We have our Fuse since April 2021. Now we have the problem that the recoater doesn´t work anymore and we can´t print atm. Following is a picture of the maximum position left-hand side of the recoater.

I checked the motor and the clutch an the pin in between is also OK. I think this has to be a mechanical problem, like an interference part. The problem is I can’t see inside without disassembling the printer. Does somebody ever had a similar defect?

At the maximum position of the recoater it sounds like a “clack” sound as if there is anything blocking the gears.

Thanks for help in advance!

Hi @ArminMairhofer ,

Thanks for reaching out, and sorry to hear about the issue with your recoater. If you haven’t already, please reach out to our Support Team directly so that we can get someone to work on this issue with you!

Maybe you can check the flipper and motor on the right to see if the flipper is parallel to the print plane.and it is blocking the movement of the recoater.

1 Like

Hello and thank you for your help.

I checked this and i can say the Flipper does not block the Recoater.

I also changed the Motor with the sensor circuit board but there is still the same error message when i start the Printjob (Error 93/3)

I still think that there is an interference part somewhere in the Printer, but i do not know how i can detect it.
There is a small gap where you can see the drive opf the recoater. With an endoscope tried to find something but there is nothing unusual in there.

We had a printerservice six weeks ago, could it be that the maintenance officer forgot something in the printer (like a screw) and this blocks a gear now?

Thanks for your help in advance!

Best regards
Armin

I had an issue with powder buildup in the cogs. Be sure to clean them with a brush after every print.

If it is caused by buildup you would have noticed a stutter in the movement before it gets entirely stuck.

Edit: The build up on ours was on the cog on the recoater. Not the rail.

What material are u running?

We switched from Nylon 12 to Nylon 12GF and only had the issue with Nylon 12GF.

Thank you for your answere Andreas!

You were totaly right, In September I cleaned the whole printer especially the cogs from the recoater. Then i saw, that there was very much hard powder in the gaps of the cogs. After the cleanup the printer worked again. Since then i never ever had a problem.

Btw we are using the classic Nylon V12 powder.

Best regards
Armin

1 Like