Printer Resetting on every print

Currently our Form 2 is struggling to even start printing. At best it starts the first layer, and then immediately restarts itself and gives an error message on reboot saying it has reset, to upload diagnostics, and contact support.

Any ideas?

Obvious question here, but have you opened a ticket yet?

Is it a brand new printer, or do you have many prints under your belt? Have you tried physically unplugging the printer, giving it a few mins then trying again? Firmware up to date?

Have you tried a factory reset?

Unplug the printer from power.
Plug it back in.
Press the physical button to begin the bootup process. Once you see the Formlabs logo appear, immediately press & hold the physical button until you see “Beginning factory reset” appear.
Release the physical button.
Check your uploaded job list. If the Reset is successful, it will be empty.

1 Like

I didn’t know about this factory reset. Thanks for the info @fantasy2!

Ticket submitted.

It’s been in use for about 5-6 months now, and has been in pretty constant (4-5 days a week) use since then.

Did the factory reset and updated the firmware, but the problem persists. Also cleared the memory of all previous prints.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.