Form 2 printer does reset

I have a form 2 printer that I have had since the form 2 printer was released. The printer is great and only problem that I have had over the years was cleaning the mirrors and replace the optical mirror.

But I just had a problem with the printer starts up you load a print job and the printer goes through the tank fill and heating like normal. But once the build platform lowers to the resin tank the printer goes through a reset. The printer actually shuts down and restarts and the build platform raises to the home position.

I had recently updated to the latest preform and firmware. I have tried to do the reset back to factory defaults. I even tried to go back to prior perform and firmware still get the printer reset.

Formlabs support which is great I may add. I uploaded the error report to support and they said they think it is a problem with the motherboard being the problem.

Just wondering if any other people have had this problem?

Thanks for any comments

I have the same issue as well after the latest firmware…